Close

Account

Documentation

Forum

Menu

Reply To: Visual composer & Translation of theme

Post count: 7182
Adek
January 22, 2016 at 2:03 am #17902

Hi Olivier,

Thanks for your kind words on above and really appreciate it 🙂

Actually you don’t need buy Visual Composer license to get the update version of those plugin. We’ve been include the plugin file on our themes package. But in this we have been make some changes and adjust the VC plugin to make it compatible with our themes. So please still use Visual Composer plugin that come with our theme for compatible reason. We will update VC plugin and another required plugin as well when we release new version of Jkreativ themes.

For translation, it seems you will need to install plugin on this thing. Most of our customer is using POEDIT or Loco Translate.

Let us know if you need something in there and hopefully you can enjoy work with Jkreativ.

Thank you and happy new year 🙂