Close

Account

Documentation

Forum

Menu

Test subdomain license

  • Post count: 15
    Gemma79
    January 30, 2019 at 9:24 pm #42750

    Hi!

    I’m trying to use the JNews license in a test subdomain (test.mysubdomain.com), but it is not working. What should I do to get it working in my test environment?

    Thank you
    Daniel

    Post count: 2818
    Ferdy
    January 31, 2019 at 2:53 pm #42779

    Hi Daniel,

    I am sorry before, can you tell more detail about this problem? did you find error message in there ?

    Thank you

    Post count: 15
    Gemma79
    February 12, 2019 at 3:53 am #43108
    This reply has been marked as private.
    Post count: 2818
    Ferdy
    February 12, 2019 at 3:57 pm #43148
    This reply has been marked as private.
    Post count: 15
    Gemma79
    February 19, 2019 at 11:19 pm #43507
    This reply has been marked as private.
    Post count: 11572
    Adek
    February 20, 2019 at 2:46 pm #43547

    Hi Gemma79,

    I just try to check your issue but it seems the login access no longer work. Can you enable it again so i can do further investigation in there?

    Thank you

    Post count: 15
    Gemma79
    February 20, 2019 at 7:21 pm #43577
    This reply has been marked as private.
    Post count: 2818
    Ferdy
    February 21, 2019 at 4:37 pm #43640

    Hi Gemma79,

    I’ve been testing on your website. but the elementor work fine on my side. If you getting the problem in there Please try to disable all plugins except required plugin that related to JNews. Let us know if the problem still persists.

    Thank you

You must be logged in to reply to this topic.