Close

Account

Documentation

Forum

Menu

Previous Blog Post Disappeared After Installing Pluign

  • Post count: 6
    hudanoor122
    January 22, 2019 at 3:59 pm #42469

    Hi there,
    My Blog posts are not displaying just shows the blank pages, so I tried the healthcheck plugin to check the problem and Found out your plugin was causing this issue.
    my website URL (blog URL) : https://www.styleneur.com/blog/

    just click one of them and you’ll be able to know it shows empty
    as soon as I deactivate the plugin my blog posts are back.

    Post count: 6
    hudanoor122
    January 22, 2019 at 5:16 pm #42472
    This reply has been marked as private.
    Post count: 11572
    Adek
    January 23, 2019 at 9:15 am #42495

    Hi hudanoor122,

    Please try to enable WP_DEBUG mode on your website to show the error message that causing the problem on your website. You can here https://codex.wordpress.org/Debugging_in_WordPress about WP_DEBUG.

    Thank you

    Post count: 6
    hudanoor122
    January 23, 2019 at 3:46 pm #42522

    Hi,
    what is the solution we debugged and found nothing please help out and fix the issue.

    Post count: 6
    hudanoor122
    January 23, 2019 at 4:25 pm #42523
    This reply has been marked as private.
    Post count: 11572
    Adek
    January 23, 2019 at 5:31 pm #42525
    This reply has been marked as private.
    Post count: 6
    hudanoor122
    January 23, 2019 at 6:30 pm #42526
    This reply has been marked as private.
    Post count: 11572
    Adek
    January 24, 2019 at 10:21 am #42534

    Hi hudanoor122,

    I’ve been a check on your website and it should work fine now. For the problem, i notice you enable the custom single post template and custom archive template on the customizer but you don’t have any custom template created on your website which is it causing the problem.

    Currently, i disabled that options. If you willing to use the custom template for single post and archive template you need to create a new custom template and assign them for single post and archive template. Let me know if you have further question.

    Thank you

    Post count: 6
    hudanoor122
    January 24, 2019 at 4:52 pm #42561

    Thank you so much 🙂 It’s working perfectly

    Post count: 11572
    Adek
    January 25, 2019 at 9:38 am #42573

    You’re welcome hudanoor122 😀

    Thank you

You must be logged in to reply to this topic.