Close

Account

Documentation

Forum

Menu

Jegbagus

Forum Replies Created

  • Post count: 2486
    Jegbagus
    January 19, 2018 at 9:38 am #27821

    hi, we are still working on the update.

    some of them are paid frontend submition, integration with elementor, footer builder (like header builder), inject ads on module / block like we have on sidefeed, inline related post with full module functionality (such as load more, or next prev), mobile truncate text when first load, option to change container width and many more.

    we will also add more demo with incoming update.

    we can’t give you exact time frame for this update but most of them have been finished.

    Thank you

    Post count: 2486
    Jegbagus
    December 12, 2017 at 4:43 pm #26562

    hi kennethism, no you don’t. you can use new style without importing new demo or delete your previous demo / style.

    Thank you

    Post count: 2486
    Jegbagus
    December 12, 2017 at 4:43 pm #26561

    hi kennethism, its normal. sometime php crash for no reason.
    if you can see the log, take a look at what happen during time your issue happended.

    Thank you 🙂

    Post count: 2486
    Jegbagus
    December 11, 2017 at 9:41 am #26518

    hi NickZel, from what we see on other wbesite, the problem is with nginx setting.
    please take a look right here : https://stackoverflow.com/questions/12973304/nginx-499-error-codes
    we are not very familiar with nginx setting. but if you have access to your server, please try their recommended configuration.

    Thank you

    Post count: 2486
    Jegbagus
    December 8, 2017 at 12:59 pm #26487

    hi guys, please use this code : https://pastebin.com/Ria7GSCu
    and replace code on wp-content > plugins > jnews-auto-load-post > jnews-auto-load-post.php

    Thank you

    Post count: 2486
    Jegbagus
    December 8, 2017 at 11:30 am #26481

    hi NickZel do you still having this issue?
    i don’t see that kind of request on your website. do you disable comment lately?

    Post count: 2486
    Jegbagus
    December 8, 2017 at 11:19 am #26480
    This reply has been marked as private.
    Post count: 2486
    Jegbagus
    December 5, 2017 at 9:10 am #26407

    hi lmcosta, you are using wp super cache right? that is why your view number not refreshed.
    on future update we will update several element. this included. (ajax refreshed counter)

    Thank you

    Post count: 2486
    Jegbagus
    November 29, 2017 at 3:33 pm #26212

    hi Felixwebsimple, obviously the problem is not on our themes.
    yes we recommend wp super cache to work with jnews speed. but its doesn’t mean that its mandatory plugin you must use.
    some of our user use another plugin and its work. you can try another plugin for caching if you have this case.
    for example some of our user use https://wordpress.org/plugins/litespeed-cache/ and its work flawlessly with this themes. including with jnews speed & wp super cache.

    just for information, we use Cloudflare CDN. and its working fine when use with wp-super-cache.
    btw i do quick search, have you use read how to setup wp super cache https://www.wpkube.com/how-to-setup-wp-super-cache-maxcdn-in-wordpress/

    or if you still not able to use both wp super cache and max cdn at the same timeplease try to use other caching plugin. i cannot remember what other use, but some mention wp fastest cache.

    Thank you

    Post count: 2486
    Jegbagus
    November 29, 2017 at 3:30 pm #26211

    hi dadtective, yes the issue is simply because the css is not refreshed. that is why my colleage suggest to upgrade the themes.
    i notice that you using cloudflare. its possible that you still get old cache file because your css string version is not changing.

    try to clear cache on cloudflare and see if its working.

    Thank you

    Post count: 2486
    Jegbagus
    November 29, 2017 at 3:10 pm #26206

    i also try to load the same website url with and without https.
    the result is same.

    Home 1

    and

    Home 1

    adsense work fine.

    Post count: 2486
    Jegbagus
    November 29, 2017 at 3:08 pm #26205
    This reply has been marked as private.
    Post count: 2486
    Jegbagus
    November 28, 2017 at 4:30 pm #26145

    hi david201175, please disable your cache plugin first (wp super cache).
    also please purge jnews-speed plugin.

    Thank you

    Post count: 2486
    Jegbagus
    November 28, 2017 at 11:03 am #26138

    For some reference, someone have same issue like itamarbdor, the case almost the same.
    https://wordpress.org/support/topic/wc-ajax-requests-return-403/

    on those discussion tell us that the issue can be from hosting. can you try to ask this to your hosting?
    also if you using cloudflare. please disable it first.

    Thank you

    Post count: 2486
    Jegbagus
    November 28, 2017 at 11:00 am #26137

    hi,

    david201175 issue can be solved using solution i provide on this post : http://support.jegtheme.com/forums/topic/impossible-to-have-the-login-works/#post-26129

    itamarbdor issue kind of different. i still not very sure what issue with itamarbdor case. but i think some of plugin causing this issue. because when i access this page : https://ashoova.co.il/?ajax-request=jnews
    the response result is 403. 403 mean forbiden access.

    its meaning that the request not even reach the code. or if its reach the code, its terminated on some place.
    it can be caused by .htaccess setting (if you using apache), or plugin that prevent ajax request.
    may i know what server you using? also how you setup your permalink?
    also what plugin you currently using?

    Thank you