Close

Account

Documentation

Forum

Menu

You are not allowed to edit this post.

  • Post count: 14
    anjalobanja
    December 26, 2015 at 4:22 pm #17188

    Hello,

    I have made a new installation of Jkreativ on WordPress 4.4. When I try to make a new Portfolio item, I get this three lines on the top:
    object from empty value in /home/trilogic/webapps/pticja/wp-admin/includes/post.php on line 632
    Warning: Cannot modify header information – headers already sent by (output started at /home/trilogic/webapps/pticja/wp-admin/includes/post.php:632) in /home/trilogic/webapps/pticja/wp-includes/option.php on line 820
    Warning: Cannot modify header information – headers already sent by (output started at /home/trilogic/webapps/pticja/wp-admin/includes/post.php:632) in /home/trilogic/webapps/pticja/wp-includes/option.php on line 821

    And when I try to publish the new portfolio, I get this message:
    You are not allowed to edit this post.

    What is causing this? Help, please.

    Post count: 7
    ogout
    December 26, 2015 at 8:45 pm #17190

    I have the same problem. Combination of new installation of WordPress 4.4 and Jkreative 2.0.0. I am not allowed to make a new portfolio.

    Post count: 5995
    Adek
    December 28, 2015 at 2:16 am #17197

    Hi guys,

    It seems you’re have same issue on this thing.

    Please try to use the latest version of Jkreativ themes (v2.3.4) Also please try to disable all plugins except required plugins that come with our themes.

    Thank you

    Post count: 7
    ogout
    December 28, 2015 at 3:04 pm #17216

    Hi Dek Ery,

    Unfortunately, it is not the solution.
    I have v2.3.4. and no plugins active.
    It is still not working.

    How can I switch back to WordPress 4.3 That might work.

    Onno

    Post count: 5995
    Adek
    December 30, 2015 at 1:56 am #17234

    Hi Onno,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 7
    ogout
    December 30, 2015 at 3:03 pm #17256

    Hello again.

    I switched back to WordPress 4.3, problem solved (for now).

    Onno

    Post count: 5995
    Adek
    January 1, 2016 at 2:30 am #17267

    Hi Onno,

    Glad to hear that if you able to resolve the problem on above.

    Let us know if you need something in there.

    Thank you

    Post count: 1
    HagaFoto
    February 16, 2016 at 9:32 am #18520

    I have the same problem. I do not want to use a old WP. I’m using 4.4.2. Will there be a fix for this problem?

    Post count: 5995
    Adek
    February 17, 2016 at 3:07 am #18539

    Hi HagaFoto,

    Can you help me to tell more detail about your problem and why it can be happen so we can replicate it on our side.

    Thank you

You must be logged in to reply to this topic.