Close

Account

Documentation

Forum

Menu

Woocommerce update to 2.2.10 ?! Urgent

  • harrisonkern
    January 29, 2015 at 5:45 am #8698

    My version of woocomerce stopped supporting changes to variable products today so I had to update tp 2.2.10 but now this is not compatible with JKREATIVE and all of my products are telling customers they are unavailable despite inventory and being in stock.

    Please help asap, I don’t know how to fix this.

    Post count: 6417
    Adek
    January 30, 2015 at 11:23 am #8737

    Hi harrisonkern,

    Please to still use woocommerce plugin that come with these theme for compatible reason. We will take a look on this thing and at the moment you can use the previous version that come with these theme. You can remove the current version and re-install those plugin from Appearance → Install Plugins.

    Thank you

You must be logged in to reply to this topic.