Close

Account

Documentation

Forum

Menu

WooCommerce Products, and Categories not visible inside menu

  • Post count: 195
    Bestigorek
    October 13, 2015 at 8:41 am #15171

    Hi team,

    We have found a strange bug, at menu page (inside admin) WooCommerce Categories and products not visible.

    Different example inside your theme when everything is visible

    How can we fix it?

    And inside a theme we see the following message

    Is it a reason?

    Kind regards,
    Igor

    Post count: 10896
    Adek
    October 14, 2015 at 1:23 am #15202

    Hi Igor,

    May i know what the current version of Jkreativ and WooCommerce Plugin that you use in there?

    Thank you

    Post count: 195
    Bestigorek
    October 14, 2015 at 6:54 am #15214

    Hi Dek,

    JKreative 2.3.4

    WooCommerce 2.4.7

    Maybe some features are added during the demo install?

    Thanks,
    Igor

    Post count: 10896
    Adek
    October 15, 2015 at 11:29 am #15255

    Hi Igor,

    Actually it’s weird for me, it’s just work fine on my local server with same version as you have in there. Can you help me to provide me login credentials into your wp admin, so i can take a look what actually happen in there. You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 195
    Bestigorek
    October 15, 2015 at 12:40 pm #15261
    This reply has been marked as private.
    Post count: 10896
    Adek
    October 16, 2015 at 9:47 am #15276
    This reply has been marked as private.
    Post count: 195
    Bestigorek
    October 16, 2015 at 10:45 am #15277

    Hi Dek,

    I meant the all WooCommerce products and categories don’t appear at menu customization page – https://modaitali.ru/wp-admin/nav-menus.php?action=edit&menu=6 (as showed in my first message screenshot). Here is a problem.

    Sincerely,
    Igor

    Post count: 10896
    Adek
    October 19, 2015 at 1:16 pm #15348

    Hi Igor,

    Sorry for late reply your message.

    Please try to setup the Screen Options on the right top those page. You just need to enable some options in there.

    Thank you

    Post count: 195
    Bestigorek
    October 19, 2015 at 1:34 pm #15351

    Ok, thank you Dek!

You must be logged in to reply to this topic.