Close

Account

Documentation

Forum

Menu

Why Website Load with some other Fonts for a Moment When I refresh the Page?

  • Post count: 7
    nykson
    November 2, 2018 at 3:51 pm #38964

    Hello Admin,

    Can you please help me to sort out below query ASAP?

    This is my website http://www.dishfordiet.com

    When I refresh the page it loads with some other fonts and color for a moment and then back to a normal design. Kindly look at the attachment where you can see red mark section which I am seeing for 1 to 2 second when I refresh the page. You can also check this by refreshing the given URL of my website. You will get an idea what I am talking about.

    When I tried to refresh your theme URL https://jnews.io/yoga/, it loads perfectly without seeing any other kinds of fonts or color. It loads as it is configured.

    I have also provided the URL of one of the post’s cache version, in which you can see that Google is caching some other kind of design instead of the one I have set. Kindly compare the live version and cache version. Both are totally different.

    https://ibb.co/eXKgNf
    https://ibb.co/ite6Nf (Cache Version)

    Hoping for the reply and solution ASAP

    Thanks

    Post count: 10883
    Adek
    November 2, 2018 at 5:53 pm #38968

    Hi nykson,

    Regarding this issue, i think this is related with cache issue. You may need to try to disable it for a while and see if there’s any different. Also, may i know what kind of cache system that you use on your website?

    Thank you

    Post count: 7
    nykson
    November 2, 2018 at 6:08 pm #38971
    This reply has been marked as private.
    Post count: 668
    Ferdy
    November 5, 2018 at 10:14 am #39010
    This reply has been marked as private.

You must be logged in to reply to this topic.