Close

Account

Documentation

Forum

Menu

WhatsApp share no thumbnail image

  • Post count: 26
    minometallica
    April 16, 2018 at 7:52 am #30497

    Hi. I have a problem.
    if you share a topic in Whatsapp use the button that have the theme, Whatsapp dont show the thumbnail of the image post.

    The message is shared but its shows only the link, with no image and no title to in the conversation.

    I like to add the option of the image and title in the share. If you use Addthis or other plugin it shows well but with theme option its doesnt show.
    Thanks

    Post count: 8301
    Adek
    April 16, 2018 at 9:00 am #30501

    Hi minometallica,

    Please try to install JNews Meta Header plugin regarding this issue. It’s just works fine on our Pets Demo here https://jnews.io/pets/2017/04/20/dogs-make-great-exercise-partners/. Here’s the image result http://tinypic.com/r/2m2g6q0/9

    Thank you

    Post count: 26
    minometallica
    April 16, 2018 at 11:08 am #30531

    Hi, I have already installed that option on my theme. I tried to reinstall, But doesnt work. The problem persist. Thanks
    This is my site: https://bit.ly/2Bqizro

    Post count: 8301
    Adek
    April 16, 2018 at 3:25 pm #30548

    Hi minometallica,

    It just works fine on my side. You can check this image http://tinypic.com/r/2lsun0o/9

    Thank you

    Post count: 26
    minometallica
    April 18, 2018 at 11:06 am #30703

    Hi thanks for reply.

    What you say only works if you wait a few seconds (like 5 sec), and then show the image and title of the post.

    But if you dont wait (like the 100% of the people do) then no image show and no title to display, only share the link.
    Thanks

    Post count: 8301
    Adek
    April 18, 2018 at 3:33 pm #30726

    Hi minometallica,

    Actually, it will depend on the time that WhatsApp need to request the post featured image on your server and it’s not related to the theme. The theme only provides the open graph metadata for their app.

    Thank you

You must be logged in to reply to this topic.