Close

Account

Documentation

Forum

Menu

What php version is running Falive 4.5.2?

  • Post count: 8
    OliviaRoseFr
    June 2, 2016 at 2:03 pm #20510

    Hi,

    I wanted to update a plugin but when I did, they told me that I needed to update my php to 5.4 or greater (I am on 5.3.29)

    If I update my php to 5.4, am I going to experience some issue with the website running under Falive 4.5.2?

    Post count: 1958
    Rai
    June 3, 2016 at 1:37 am #20520

    Hi OliviaRoseFr,

    Falive theme is compatible with php 5.4, in fact now we upgraded to php 5.6 for better performance.
    Nevertheless, we highly recommend you to create backup both files & databases.

    Thank you

    Post count: 8
    OliviaRoseFr
    June 4, 2016 at 2:26 am #20550
    This reply has been marked as private.
    Post count: 8
    OliviaRoseFr
    June 4, 2016 at 3:02 am #20551

    Hey!

    I did some research and my website is running the Falive version 1.0.5. I downloaded the version 1.1.1. I tried to upload it into WordPress but it gave me a “Destination folder already exist”. So i guess it doesn’t overwrite the old version of the theme.

    Do you think that the new version of php (5.4 or over) is not be compatible with the Falive 1.1.1?

    If not, can you please explain how to overwrite the older version of Falive with the new one using FileZilla please without loosing my content?

    Thanks!

    Steph

    Post count: 1958
    Rai
    June 4, 2016 at 3:11 am #20552

    Hi Steph,

    I just tested again Falive 1.1.1 with PHP Version 5.4.42 to be exact, it is working just fine. I’m not sure what plugins you use besides theme’s required plugins. You may try to disable it first before updating PHP version.

    For theme update kindly refer to this documentation: http://support.jegtheme.com/documentation/falive-themes-plugins-update/

    Thank you

    Post count: 8
    OliviaRoseFr
    June 4, 2016 at 3:18 am #20553

    Hey!

    I actually run the Falive 1.0.5. Is it compatible with the newest php version?

    Thanks for the documentation!

    Steph

    Post count: 1958
    Rai
    June 4, 2016 at 3:55 am #20555

    Of course, it should be compatible as well. We recommend you to use to update theme because there are important bugfix update. You can check theme page at theme forest for Update log for details.

    Thank you

You must be logged in to reply to this topic.