Close

Account

Documentation

Forum

Menu

We need to disable html page loading always.

  • Post count: 5
    faaru555
    July 26, 2014 at 7:46 am #2161

    We need to disable html page loading always, We require it only once when the visitor open the website.

    Post count: 2751
    Jegbagus
    July 26, 2014 at 11:44 pm #2191

    hi faaru555, you can do it by utilized overwrite loader on jkreativ general setting box when you creating page. you can enable global loading script from customizer, and then you can disable it on every page by using overwrite utilize loader on every page.

    Thank you

    Post count: 5
    faaru555
    August 2, 2014 at 10:04 am #2431

    My question is clear,We already set loader in Home page.We don’t want to show loader when we back to home page from inner pages.We need only to show loader when client login to site.

    Post count: 2684
    Rai
    August 3, 2014 at 9:11 am #2448

    Hi @faaru555,

    Page loader is always will be show on page that enabled page loader, because Jkreativ doesn’t use AJAX. If you go back to your homepage which is have page loader, it will display page loader again because the whole page will be reloaded.

    Thank you

    Post count: 5
    faaru555
    August 5, 2014 at 5:54 am #2527

    Please help me, My client want to do like that…

    Post count: 2751
    Jegbagus
    August 5, 2014 at 12:54 pm #2546

    hi faaru555, we can help you for custom change that you want to provide to your customer. you can try to find programmer that able to help you to do that.

    as i previously said, you can use page loader on front page, and not using page loader on other page.

    Thank you

    Post count: 3
    luvtowrite
    August 3, 2015 at 12:14 pm #13328

    This really helped me..

    “hi faaru555, you can do it by utilized overwrite loader on jkreativ general setting box when you creating page. you can enable global loading script from customizer, and then you can disable it on every page by using overwrite utilize loader on every page.”

    Thank you 😉

You must be logged in to reply to this topic.