Close

Account

Documentation

Forum

Menu

Visual Composer not working after fresh install

  • Post count: 2
    vpitetti
    April 14, 2016 at 9:45 pm #19638

    Hello,

    I can’t get Visual Composer working and see a message reading “Please activate your license in Product License tab!” I went to Visual Composer Settings > Product License and entered my Envato Username, Secret API Key and Item Purchase Code and it not working.

    Invalid data. Check your information or open support ticket at support.wpbakery.com.

    Please advise.

    Thank you,
    Vince

    Post count: 5998
    Adek
    April 15, 2016 at 6:49 am #19659

    Hi Vince,

    Please try to visit our documentation right here http://support.jegtheme.com/documentation/themes-plugins-update/ about updating required plugin.

    Let us know if you still getting problem in there.

    Thank you

    Post count: 2
    vpitetti
    April 18, 2016 at 5:50 pm #19715
    This reply has been marked as private.
    Post count: 5998
    Adek
    April 20, 2016 at 1:40 am #19757

    Hi Vince,

    I’ve check the image url that you attached on above. But i get 404 error page in there. Can you provide me another one?

    I just want to make sure on this thing, so i can easily to help you out.

    Thank you

    Post count: 2
    vpitetti
    April 20, 2016 at 4:03 pm #19785
    This reply has been marked as private.
    Post count: 5998
    Adek
    April 21, 2016 at 2:23 am #19816

    Hi Vince,

    Please update your theme version into v2.3.7

    With this version we’ve been include new version of VC plugin. Kindly you can check it out.

    Thank you

You must be logged in to reply to this topic.