Close

Account

Documentation

Forum

Menu

Visual Composer not Working after August Update

  • Post count: 2
    Santosfel5
    September 22, 2017 at 11:25 pm #24336

    I just put together a page with visual composer and the layout looks broken. The columns are not displaying properly.

    http://gordonrug.com/products

    How do I fix this?

    Post count: 5989
    Adek
    September 25, 2017 at 1:17 am #24339

    Hi Santosfel5,

    I just visit your site previously but can you tell me more detail about the problem as you mention on above? So i can easily to help you out.

    Thank you

    Post count: 2
    Santosfel5
    September 25, 2017 at 3:14 am #24341

    I created a 3 column layout and the layout is appearing in one column.

    Post count: 5989
    Adek
    September 26, 2017 at 12:30 am #24344

    Hi Santosfel5,

    It seems there’s something wrong with the wrapper that causing that issue. Can you help me to provide me login into wp admin of your site? I will check it directly. You can send it here and remember to check Set as private reply option below.

    Thank you

    Post count: 2
    Santosfel5
    September 29, 2017 at 3:33 am #24376
    This reply has been marked as private.
    Post count: 5989
    Adek
    September 30, 2017 at 12:55 am #24380

    Hi Santosfel5,

    Thanks for your information on above and i’ve check it before. Can you please try to enable the parent theme and disable all plugins except required plugin that come with our theme package just for a while and see the result.

    In this case we can’t do it on your site without your permission.

    Thank you

You must be logged in to reply to this topic.