Close

Account

Documentation

Forum

Menu

Visual Composer: JKreativ Add Element tab does not appear

  • Post count: 2
    assurewebsupport
    January 28, 2017 at 10:40 am #22887

    Hi

    We just installed Jkreativ template and the demo.

    When we try to create a new element, the JKreativ tab does not appear. The other ones (Content, Social, Stucture and Deprecated) are all ok.

    This is obviously a problem since we can not use the functionality to create the webpages using the template functionality.

    Can you please help us to solve?

    We are using the most recent versions of Workpress and Visual Composer as we just installed everything brand new!

    Steve

    Post count: 5897
    Adek
    January 30, 2017 at 1:36 am #22891

    Hi Steve,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 2
    assurewebsupport
    January 30, 2017 at 12:47 pm #22896
    This reply has been marked as private.
    Post count: 5897
    Adek
    January 31, 2017 at 1:58 am #22898

    Hi Steve,

    Can you please send me the site url as well? So i can check your site as soon.

    Thank you

    Post count: 2
    assurewebsupport
    January 31, 2017 at 11:51 am #22906
    This reply has been marked as private.
    Post count: 5897
    Adek
    February 1, 2017 at 1:53 am #22924

    Hi Steve,

    I’ve been check your site previously. Can you please disable all plugins except required plugin that come with our theme package just for a while.

    Just want to make sure there’s no conflict between our theme and some plugins on your site.

    Thank you

You must be logged in to reply to this topic.