Close

Account

Documentation

Forum

Menu

"visual composer" incomplete (missing elements)

  • Post count: 17
    pijey13
    March 14, 2015 at 11:25 am #9960

    Hi,
    I’m using the visualcomposer, but inserting elements with “+” I do not find some items as “tabs”, “tour”, “accordion” …
    yet I see them offline, there is an update to do? I did all the same steps to install the thema but something is different …
    how can I do to get all the items available in the “visual composer”?
    thanks again

    Post count: 10356
    Adek
    March 14, 2015 at 5:59 pm #9969

    Hi pijey13,

    May i know what the current version of your theme? Please using Visual Composer plugin version that come with these theme and about updating you can take a look at our documentation right here http://support.jegtheme.com/documentation/themes-plugins-update/

    Thank you

    Post count: 17
    pijey13
    March 15, 2015 at 7:04 pm #9981

    Good Morning,
    version of the theme is 2.2.6
    and JKreativ plugin 1.2.1
    Envato WordPress toolkit 1.7.2
    are the last few possible? I do not see alerts of updates in wordpress, are not automatic?
    I do not understand, however, what should I do in the link I mentioned above …can you explain step by step what dovvrei do?
    in case I need to upgrade …
    But it is strange that in the offline version instead is wider visual composer …

    or rather, I have a warning to download a new version of the plugin “WBakery Visual Composer” , “Download new version from CodeCanyon.” (4.4.3) but if you follow the link takes me to the purchase page for $ 25!

    http://codecanyon.net/item/visual-composer-page-builder-for-wordpress/242431?ref=mixey

    what do i do ??
    thank you

    Post count: 10356
    Adek
    March 16, 2015 at 7:06 am #9995

    Hi pijey13,

    Can you help me to provide access into your wp admin panel so i can check it directly. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 17
    pijey13
    March 16, 2015 at 9:30 am #10004
    This reply has been marked as private.
    Post count: 10356
    Adek
    March 18, 2015 at 4:17 am #10048

    Hi pijey13,

    Can you provide me the url of your website, i don’t see if you’ve provide it on above.

    Thank you

    Post count: 17
    pijey13
    March 18, 2015 at 6:24 am #10069

    you excuse me,
    http://www.5landitaly.it
    But there are problems on the server that are solving, myself I could not use FTP so I hope you all systems today, if you can not see anything try again later,
    thank you

    Post count: 10356
    Adek
    March 20, 2015 at 5:20 am #10130

    Hi pijey13,

    I’ve been try several time to access wp admin of your site. But i still can’t see anything in there.

    Thank you

    Post count: 17
    pijey13
    March 20, 2015 at 6:42 am #10134

    yes, even the server problem has not been resolved, you are copying the disk and now you can not get in because I have a problem in worpress but I can not fix because the disk is write protected! I think I’ll have to reinstall wordpress and then also the theme, if in case problems arise again I asked you, I will update this post, next week
    Thanks anyway

    Post count: 10356
    Adek
    March 20, 2015 at 7:26 am #10146

    It’s okay, Let me know if you have any problem in there.

    Thank you

    Post count: 7
    juraimi77
    April 1, 2015 at 7:28 pm #10522
    This reply has been marked as private.
    Post count: 10356
    Adek
    April 2, 2015 at 10:06 am #10547
    This reply has been marked as private.
    Post count: 7
    juraimi77
    April 2, 2015 at 4:16 pm #10561

    Hi sorry its not private now. Can you help. Thanks

    Post count: 10356
    Adek
    April 6, 2015 at 7:05 am #10593

    Hi juraimi77,

    Before that my i know what the current version of theme that you use and what kind of page template that you use for you page that you referring to? It would be better if you can provide me url of the page that you mean in this case.

    Thank you

    Post count: 7
    juraimi77
    April 6, 2015 at 7:52 am #10605

    Hi Dek Ery,

    Thank you for your respond. Im using the latest version 1.0.3. I even purchase the full version of visual composer to enable it to upgrade it to the newest version. Unfortunately it does not work.

    Im currently using localhost to design so its hard to share the link. This is my 4th time reinstalling and reset wordpress fresh but could not reslove it. Can you help. Thanks.

You must be logged in to reply to this topic.