Close

Account

Documentation

Forum

Menu

Visual Composer can't be updated and customise not working

  • nathalieweb18
    July 9, 2016 at 10:03 pm #21127

    hi there,

    I have 2 problems with visual composer
    1- I can’t update to the latest version. I receive a error message. Please see below
    An error occurred while updating WPBakery Visual Composer: Update package not available.

    2- Once this plugin is activate, I can’t have access to Appearance / Customize.
    I get another error message

    Any advice?

    Thanks

    Post count: 5973
    Adek
    July 11, 2016 at 6:52 am #21139

    Hi nathalieweb18,

    May i know what the current version of your theme and VC plugin that you use in there?

    Actually, we’ve been released the latest version of Jkreativ theme v2.3.8 that include with VC plugin v4.11.2 on our theme package.

    Thank you

You must be logged in to reply to this topic.