Close

Account

Documentation

Forum

Menu

Video Playlist different than the demo

  • Post count: 4
    michaelmorakis
    December 18, 2017 at 5:53 pm #26695

    hello this is a really nice theme and everything works fine. Only thing i install the demo and some blocks appear differently than in your demo. I am sure i am doing something wrong and is not a bug but give me a hint cuz i tried everything.
    https://asfalistikomarketing.gr/dsds/
    i would like the playlist to appear on the right of the video. i have 8 examples one with each column for both vertical and horizontal styles. please let me know!

    Post count: 10498
    Adek
    December 19, 2017 at 8:46 am #26704

    Hi michaelmorakis,

    Thanks for your kind words.

    I just check your site previously, but it’s empty on my side. Can you please check it out so i can check your site on my side.

    Here’s the captured screen: https://www.dropbox.com/s/wqot6sokvyz67l7/Screenshot%202017-12-19%2008.45.31.png?dl=0

    Looking forward to hearing from you.

    Thank you

    Post count: 4
    michaelmorakis
    December 19, 2017 at 3:58 pm #26719

    sorry i had the maintenance mode on. please check now. ty

    Post count: 10498
    Adek
    December 20, 2017 at 2:07 pm #26745

    Hi michaelmorakis,

    Please try to not divide the row into 2 column (try using 1 column in 1 row). Because at the moment, if the column has small width size, the video element will go into the responsive mode (the playlist goes into the bottom of the video). Let me know if you have further question.

    Thank you

    Post count: 4
    michaelmorakis
    December 20, 2017 at 3:47 pm #26748

    hmm, this was only a page that i demonstrated all possible combinations. look here:
    https://asfalistikomarketing.gr in the bottom. it is one column yet it still goes responsive

    Post count: 10498
    Adek
    December 21, 2017 at 9:58 am #26757

    Hi michaelmorakis,

    It’s weird for me. I also check your site on my side and i still get 3 columns on that row by checking on browser developer tools. Here are the captured images :

    1. https://www.dropbox.com/s/5371qjo2zqbolzg/Screenshot%202017-12-21%2009.49.21.png?dl=0 (the current result)
    2. https://www.dropbox.com/s/678fim0bmkeuyay/Screenshot%202017-12-21%2009.49.44.png?dl=0 (what is supposed to be)

    Can you help me to provide the content of that page so i can replicate it on my side? or if you willing to provide me login into wp admin panel of your site you can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 4
    michaelmorakis
    December 21, 2017 at 6:45 pm #26782
    This reply has been marked as private.
    Post count: 2683
    Rai
    December 22, 2017 at 11:45 am #26813

    Hi @michaelmorakis,

    This is quite strange, even I set the Column Width to 12 it always show the Column 4 design. This is not happen on our side, we may need further investigation and debug, could you provide FTP login so we can do some test to our code?

    Thank you

    Post count: 4
    michaelmorakis
    December 23, 2017 at 7:38 pm #26835
    This reply has been marked as private.
    Post count: 10498
    Adek
    December 26, 2017 at 2:22 pm #26882

    Hi michaelmorakis,

    I’ve made small changes on JNews Child theme in there and now the video playlist just works fine on my side. Kindly you can check it out on your side. Let me know if you still getting the problem in there.

    Thank you

You must be logged in to reply to this topic.