Close

Account

Documentation

Forum

Menu

UPGRADE ERROR

  • Post count: 11
    megapublicidad
    September 13, 2018 at 11:21 pm #36732

    Dear,

    I need help with an error after updating the topic.http://saludysociedad.com.ar/wp-admin/

    Warning: require(/home/a1000499/public_html/wp-content/themes/jnews/includes/jeg/bootstrap.php): failed to open stream: No such file or directory in /home/a1000499/public_html/wp-content/themes/jnews/functions.php on line 23

    Fatal error: require(): Failed opening required ‘/home/a1000499/public_html/wp-content/themes/jnews/includes/jeg/bootstrap.php’ (include_path=’.:/opt/php7/lib/php’) in /home/a1000499/public_html/wp-content/themes/jnews/functions.php on line 23

    I look forward to your help.
    Regards,
    Toni

    Post count: 10472
    Adek
    September 14, 2018 at 12:04 pm #36761

    Hi Toni,

    Regarding this issue, i will need to do further investigation on your website. Can you please provide me FTP access to your server? I will need to check some themes file. You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 11
    megapublicidad
    September 14, 2018 at 6:43 pm #36793
    This reply has been marked as private.
    Post count: 10472
    Adek
    September 17, 2018 at 11:43 am #36858

    Hi Toni,

    Please try to re-upload the JNews theme file because i notice many files missing in there. It seems the file that you upload before is corrupted. Please check our documentation about updating theme here http://support.jegtheme.com/documentation/themes-update/

    Thank you

    Post count: 11
    megapublicidad
    September 17, 2018 at 6:27 pm #36900

    Thank you very much for the help.

    I downloaded the theme, reloaded via FTP and the problem has been solved.

    Thank you very much.
    Toni

    Post count: 10472
    Adek
    September 18, 2018 at 11:24 am #36937

    Glad to hear that Toni, let me know if you need something else in there.

    Thank you

You must be logged in to reply to this topic.