Close

Account

Documentation

Forum

Menu

Unable to upgrade from 2.0.3 to 2.4.0

  • Post count: 23
    msk5400
    February 20, 2017 at 1:50 am #23130

    Please view the screenshot: http://imgur.com/BaUhXgq

    There’s obviously something wrong. This started happening the moment I upgraded to 2.4.0. It was fine before.

    Post count: 10729
    Adek
    February 20, 2017 at 3:51 am #23131

    Hi msk5400,

    Did you try to disable your additional css code on JKreativ Dashboard before? It seems your additional style override them.

    Thank you

    Post count: 23
    msk5400
    February 20, 2017 at 3:54 am #23132

    Ok, I removed all the CSS in the JKreativ Dashboard. It didn’t affect the width of the product info.

    Here’s a new screenshot: http://imgur.com/a/PWJZ0

    Or you can see the page here: http://snapwow.net/shop/image-editing/pro-image-editing/

    Post count: 10729
    Adek
    February 20, 2017 at 4:03 am #23133

    Hi msk5400,

    Actually, i’m not quite sure on this thing, i’ve been check the product page previously and it’s just work fine in there (match with our default style). Anyway, how should it’s look likes as you have before, i just want to make sure on this thing.

    Thank you

    Post count: 23
    msk5400
    February 22, 2017 at 5:28 am #23151

    I don’t understand your question. Are you seeing the same thing as what my screenshot shows?

    Post count: 10729
    Adek
    February 22, 2017 at 6:10 am #23152

    Hi msk5400,

    Yeah sure, i get the same result as your screenshot when i visit this url link http://snapwow.net/shop/image-editing/pro-image-editing/ . So, what’s the problem that you have?

    Thank you

    Post count: 23
    msk5400
    February 22, 2017 at 8:43 am #23155

    The problem is that the product information only takes up the right third of the page.

    Before I updated to this version, the product description section was the left two thirds of the page and the pricing and add to cart was the right third.

    Doesn’t the current layout look odd to you??

    Post count: 23
    msk5400
    February 24, 2017 at 5:52 pm #23169

    Can we please resolve this today?

    I appreciate your help.

    Post count: 10729
    Adek
    February 27, 2017 at 1:41 am #23179

    Hi msk5400,

    I’m sorry for late reply.

    Actually it’s weird for me about this thing because it’s just work fine before (maybe cache issue). It might there is minor problem with the css code of WooCommerce regarding themes update. I’ve been check your site previously and i see currently you’re not using our themes.

    Let us know if you have further question.

    Thank you

    Post count: 23
    msk5400
    February 27, 2017 at 2:29 am #23182

    I’m very disappointed. The support responsiveness has been horrible. And now I find out that the theme has completely changed and the content no longer even displays in the main area of the page. Now 2/3 of the page is for product images, which were not applicable for me, so my content looked like it was being displayed like it was on a mobile device. So, by “upgrading” and paying for extended support, my theme broke and I had to purchase another theme, Avada, which works as expected.

    Post count: 10729
    Adek
    February 28, 2017 at 1:41 am #23188

    Hi msk5400,

    Sorry for this inconvenience, we still try to find a solution and hopefully we can include the fix on the new theme update as soon.

    Let us know if you need something else in there.

    Thank you

You must be logged in to reply to this topic.