Close

Account

Documentation

Forum

Menu

Twitter widget not working

  • Post count: 69
    cdaldoss
    March 12, 2015 at 2:29 pm #9933

    Hi,

    I tried several times to change the configuration and checked my API keys and TOKEN Access of my Twitter account but the Widget I put in the footer of my page doesn’t work.

    Sometimes a long error appears and some other times I load the webpage its just empty but everytime you can see that is not my twitter account that appears (@myBabyD_social is mine and I see there @jebagus).

    Do you know what happen?

    thanks and regards,
    Carlotta

    Post count: 24
    stammik
    March 12, 2015 at 9:45 pm #9937

    I’m having the same problem Dek at theweddingstudio.ca

    Scott.

    Post count: 7547
    Adek
    March 13, 2015 at 3:55 pm #9950

    Hi guys,

    It will cache about 3 hours on your database and If you recently change it (twitter apis), wait until 3 hours to make kind of change.
    also if in any case twitter api find any problem, it will load your latest twitter that saved on file (cache file).

    Please take a look the same problem right here http://support.jegtheme.com/forums/topic/twitter-widget/

    Thank you

    Post count: 24
    stammik
    March 13, 2015 at 5:05 pm #9956

    It’s been overnight, and no luck so far. theweddingstudio.ca

    Post count: 69
    cdaldoss
    March 13, 2015 at 6:12 pm #9957

    mine also overnight.

    I just added a “twitter.txt” file (empty because I didn’t have any in the folder it tells in the other post with 777 permit) but stil not working…

    in my case it’s also as for stammik that the user is not my twitter, but this @jegabus!

    please help!
    Carlotta

    Post count: 7547
    Adek
    March 14, 2015 at 5:46 pm #9967

    Hi guys,

    As i said previously it will cache about 3 hours on your database and If you recently change it (twitter apis), wait until 3 hours to make kind of change.

    Please make sure if you have change the Twitter Username.

    Thank you

    Post count: 24
    stammik
    March 15, 2015 at 5:16 pm #9979

    I must be missing something, cause it’s still not working 😐

    Post count: 69
    cdaldoss
    March 16, 2015 at 11:43 am #10009

    Hi,

    me too… another day passed so more than 3 hours but still same problems.
    Of course I change the Twitter name and tried to insert it in both ways with @ and without… now it is like this: http://twitter.com/myBabyD_social
    Is it correct without @ true?

    Which kind of other problems we could have?

    thanks again
    Carlotta

    Post count: 7547
    Adek
    March 18, 2015 at 4:25 am #10049

    @stammik,

    may i know if there is an error message that appear on twitter widget or only show blank space?

    @Carlotta,

    You will need to put myBabyD_social on twitter username.

    Thank you

    Post count: 24
    stammik
    March 18, 2015 at 11:55 am #10082

    Hi Dek. It’s just blank at theweddingstudio.ca

    Post count: 69
    cdaldoss
    March 18, 2015 at 1:38 pm #10085

    Hi Dek,

    I put only my twitter username, so now in the box Twitter Username I only have “myBabyD_social”.

    I made this change 5 hours and a half ago but didn’t get any kind of change. Still button “Follow @jegbagus” appears and no Tweets showing (not even errors).

    http://www.mybabyd.com

    Post count: 69
    cdaldoss
    March 23, 2015 at 2:00 am #10185

    Hi Dek,

    I’ve just seen a curious thing about the twitter widget that is still not working. When a new page is uploading it appears my twitter account name for 2/3 seconds and then it disappear and the button of “Follow @jegbagus” appear again.

    See this 2 screen images:
    1. https://www.dropbox.com/s/ykprg1ogkrgx3pd/Follow%20mybabyD_social.png?dl=0
    2. https://www.dropbox.com/s/zfvaqqn78a8jtpt/Follow%20jebagus.png?dl=0

    Why this happen?

    thanks Carlotta

    Post count: 24
    stammik
    March 24, 2015 at 10:09 am #10236

    I would like to see this issue finally resolved please.

    Post count: 7547
    Adek
    March 25, 2015 at 6:18 am #10277

    Hi guys,

    It seems there is a bug with twitter widget. We will take a look on this thing.

    Please try to replace this file jkreativ-themes/admin/widget-template/twitter-widget.php with this one

    Thank you

    Post count: 69
    cdaldoss
    March 26, 2015 at 3:14 pm #10326

    Dear Dek,

    I just change that file and I can confirm you that now I see my account in the button (Follow @myBabyD_social) even if I still do not see any tweets… I do not know if I should wait the 3 hours you commented previously for this or if I should immediately see them..

    Any change this will work before you fix the bug or you have an estimated date for this?

    thanks nad regards,
    Carlotta

You must be logged in to reply to this topic.