Close

Account

Documentation

Forum

Menu

Trouble with portfolio

  • Post count: 5
    cilraenhelyan
    April 13, 2015 at 8:22 pm #10792

    Hello, thank you so much for doing such a great theme. It’s perfect!

    But I’m having troubles with it. My clients said that sometimes when they access to the portfolio pages get to see the pictures all piled up on each other in the same place. The photos are not arranged as they should. Lately its happening more often and its getting annoying.

    This are the pages with the problem:
    http://visualsensephotography.com/portafolio/
    http://visualsensephotography.com/portfolio/

    ┬┐Can you please help me? my client is very impatient.

    Post count: 5
    cilraenhelyan
    April 13, 2015 at 8:56 pm #10793

    Sorry, I forgot to tell you more details about it.

    This issue only happens when you go on to see the full image in theather mode and then go out of it to see again the portfolio.

    Here you can see an image about: http://es.zimagez.com/zimage/11066635101528608087458472077110424o.php

    Post count: 6700
    Adek
    April 15, 2015 at 7:48 am #10839

    Hi cilraenhelyan,

    May i know what you mean with theather mode in this case? I just want to make more sure on this thing.

    Thank you

    Post count: 5
    cilraenhelyan
    April 15, 2015 at 9:33 pm #10861

    Thank you for your quick response. I mean when you clic at a portfolio photo and it opens in big size with the black background like this http://es.zimagez.com/zimage/antes.php
    The error comes when you go out of it to see the portfolio again.

    Before (when you see a photo in large size):
    http://es.zimagez.com/zimage/antes.php

    After (when you go out):
    http://es.zimagez.com/zimage/despues.php

    Thank you!

    Post count: 6700
    Adek
    April 16, 2015 at 8:41 am #10876

    Hi cilraenhelyan,

    Yes, i see the problem that you mean but it seems only occurs sometime. Please try to disable all plugins for a while.

    Thank you

    Post count: 5
    cilraenhelyan
    April 17, 2015 at 4:32 pm #10932

    Ok. I just did it.

    Post count: 6700
    Adek
    April 23, 2015 at 6:33 am #11104

    Hi cilraenhelyan,

    Sorry for late reply your message here. Anyway did you be able to resolve those problem?

    Thank you

    Post count: 5
    cilraenhelyan
    April 23, 2015 at 4:55 pm #11131

    Hi,

    With inactive plugins the same error still occurs.

    http://es.zimagez.com/zimage/stillhappens.php

    It’s funny, when I change the browser size images that were piled up put together properly again. But if I open an image and close the display, the images are piled up again.

    Post count: 6700
    Adek
    April 24, 2015 at 7:58 am #11145

    Hi cilraenhelyan,

    Can you provide me login credentials into your wp admin panel, so i can check it directly on my side. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 5
    cilraenhelyan
    May 4, 2015 at 10:47 pm #11369
    This reply has been marked as private.
    Post count: 6700
    Adek
    May 8, 2015 at 11:33 am #11524

    Hi cilraenhelyan,

    Sorry for late reply your message previouly. Please try to update your theme version. We’ve been released the new version a few days ago and also disable all plugin for a while after that.

    Thank you

You must be logged in to reply to this topic.