Close

Account

Documentation

Forum

Menu

Trouble 1.mobile menu&3rd level menu. 2.Remove border of title in logo area

  • Post count: 14
    Green
    February 27, 2016 at 6:04 pm #18805

    Hi,

    My blog with Falive has been online now, running light and good, but there are troubles need your help.
    My website link: http://www.hibabino.com/
    There four troubles/issues I need your help to solve.

    1. Mobile menu
    Unable to be slided up to show more menu!
    I’ve tried other long mobile menus with WordPress theme, they are all able to be slided up to show more menu.
    But this one isn’t! The mobile menu just full of the screeen and stuck after the menu was showed up.
    Please tell me how to fix it.

    2. Mobile 3rd level menu(desktop one is ok)
    Where is my 3rd level menu?
    Where is my 3rd level menu?
    I know the color setting of menu with Falive is by the “Custom” panel of WordPress, and the limit is to submenu(2nd level menu), no more setting for 3rd level menu.
    But they include 1st, 2nd, and 3rd menus all work and show normally on desktop.
    Why there are troubles on mobile menu?
    Please tell me how to fix it.

    3. How to remove the border around the title in header logo area?
    How to remove the border around the title in logo area?
    How to remove the border around the title in logo area?
    I know it is an logo area for uploading and presenting logo image, but I need a period of time to let it show just title text without logo image.
    It may be a simple work but I still don’t know what the correct CSS codes should be added after I had tried.
    Please tell me the correct CSS codes should be added for this case.

    BTW, I found the posts showed by relative posts function of this theme, seems like popular posts rather than relative posts.
    Because they are almost the same to posts showed by Wordpess Popular Plugin, but can’t read the relations between the article.
    Where can I check or do some setting about relative posts function?

    I have to solve and make sure these troubles/issues above all in recent days and need your help!
    Please reply me ASAP, and I’ll appreciate that very much.

    Thanks,
    Green

    • This topic was modified 1 year, 7 months ago by  Green. Reason: Correct image links
    Post count: 14
    Green
    February 27, 2016 at 6:17 pm #18807

    I forgot to mention another question marked in the 2nd image.
    -Where is the search icon? It shows on desktop but doesn’t on mobile.

    Thanks,
    Green

    Post count: 1844
    Rai
    February 29, 2016 at 3:38 am #18824

    Hi,

    1. I checked on my phone its working. May I know what device & browser you use?

    2. It seems 3rd menu need darker background, the color & background is same white. Please use this CSS to fix that:

    3. That border is default browser styling for no image source. You need to at least add blank image (perhaps 1×1 px white image) to get rid this border. Custom styling will not affect for that.

    4. Search Icon is disabled on mobile, please use this CSS to show it:

    Thank you

    Post count: 14
    Green
    February 29, 2016 at 5:19 am #18827

    Hi,

    Thanks for replying and helping me soon!

    1. I checked on my phone its working. May I know what device & browser you use?

    I’ve found it work wrong in these situation:
    Mobile: My mobile is Lumia 720, my friend’s mobile is HTC Butterfly 2.
    Browser: Normal browsing by Firefox, Chrome, and in their developing simulating mode, too.
    So I’m worried about that.

    There’s still one issue need your reply:

    BTW, I found the posts showed by relative posts function of this theme, seems like popular posts rather than relative posts.
    Because they are almost the same to posts showed by Wordpess Popular Plugin, but can’t read the relations between the article.
    Where can I check or do some setting about relative posts function?

    I know there’s a plugin called “WordPress Relative Posts” like that, but I don’t know how Falive work this funcion.
    By which plugin of Falive or some where I can check or setting it?
    Does it work according to tags of each articles? What’s the key?

    Thanks,
    Green

    Post count: 1844
    Rai
    March 1, 2016 at 2:14 am #18836

    Hi Green,

    We also tested on Android devices, can you please try to clear the browsers cache?

    Related post is totally different with popular posts, it grab post in same category(s) not tags unfortunately. The file that handle this located at: falive-themes/include/post-related.php

    Thank you

    Post count: 14
    Green
    March 1, 2016 at 4:15 am #18843

    Hi,

    2. It seems 3rd menu need darker background, the color & background is same white. Please use this CSS to fix that:

    Done! It woks!

    3. That border is default browser styling for no image source. You need to at least add blank image (perhaps 1×1 px white image) to get rid this border. Custom styling will not affect for that.

    OK, I understand, thanks for making sure for me.

    4. Search Icon is disabled on mobile, please use this CSS to show it:

    Done! It woks!

    Not resolved…

    We also tested on Android devices, can you please try to clear the browsers cache?

    Is still stuck, especially when phone landscape.
    No matter when phone portrait or landscape, the issue exists.
    I’ve tried to use http://design.google.com/resizer/ and Mobile/Responsive Web Design Tester with Chrome.

    For exmple, there isnt’ this kind of issue on my another website http://facekungfu.com.
    Would you compare the test result of both two websites including above situations?
    I believe you can find out some differences between them and know issues I’m talking about.
    So please check it out again for me, thank you.

    Related post is totally different with popular posts, it grab post in same category(s) not tags unfortunately.

    You’re right! I found almost each article has been in “uncategorized” category, even they has been in a chosen category.
    I’ve tried to uncheck “uncategorized” category of some articles, and the effects of related posts works well!
    But there’s another trouble: I don’t know how to uncheck “uncategorized” category for the articles which has been in a chosen category smartly(batch?).
    I’ve tried to do batch edit in “Article” of WordPress panel, but it seems not a correct solution…

    Could you suggest me how to do and solve it in a smarter way? I can’t do it one by one especially there are 579 articles in “uncategorized” category…

    Thanks for replying so many requests,
    Green

    Post count: 27
    Fordracingchick
    March 1, 2016 at 4:53 am #18844

    Is there ANY way that the images for a post can be clickable just like the title of the post? I fear viewers will not realize there is more to my article since they can not click on the image and it link to the article. (I am talking about in the full width layout) I know it does it in masonry, but why not full width? I don’t want to use masonry, I want to use full width.

    Post count: 1844
    Rai
    March 2, 2016 at 2:14 am #18852

    Hi Green,

    Is still stuck, especially when phone landscape.
    No matter when phone portrait or landscape, the issue exists.
    I’ve tried to use http://design.google.com/resizer/ and Mobile/Responsive Web Design Tester with Chrome.

    Well, finnaly I encountered the issue, and the reason is sticky menu. When on mobile, when the menu height cover all screen you can touch body area that able to scroll the page. Please disable the sticky menu at the moment while we working on update to fix it.

    Could you suggest me how to do and solve it in a smarter way? I can’t do it one by one especially there are 579 articles in “uncategorized” category…

    Actually you can use bulk edit, when in posts list, check all that visible then switch the “Bulk Actions” to “Edit” and hit “Apply”.

    Thank you

    Post count: 14
    Green
    March 7, 2016 at 3:57 am #18934

    Hi,

    I’ve got the notification of theme update and updated it successfully.
    It’s great for the “Stuck Mobile Menu” problem has beed fixed, but maybe you still ignored the “Mobile 3rd level menu” problem because after I removed the code you provide me to fix #heading .mobile-menu .sub-menu .sub-menu li {
    background: #FFB7DD;
    }
    , the problem is still exist.

    I thought it’s reasonable to the new updated version should fixed it and unnecessary for users to add custom CSS codes, in case other users might also be in this touble.

    Thanks for updating theme so soon, helping me solve issues, expexting the next update will be better.
    Green

    Post count: 1844
    Rai
    March 11, 2016 at 2:32 am #18982

    Hi Green,

    Oh, we miss it for current update. We will plan to fix it on next update.

    Thank you

You must be logged in to reply to this topic.