Close

Account

Documentation

Forum

Menu

Transparent Top Navigation not working

  • Post count: 5
    tripleogfox
    July 11, 2014 at 11:19 pm #1519

    After updates, transparent top navigation is not overlaying on top of the landing slider no more. Instead it overlays on top of the background.
    Can you check my site at “http://wowdoo.com”
    You can see there is a extra space on top just for the menu. It used to overlay on top of the slider.

    Post count: 5
    tripleogfox
    July 11, 2014 at 11:34 pm #1520

    I also found out that if I change the same page to Legacy builder, the top navigation look normal overlaying on top of the slider.

    Post count: 5
    tripleogfox
    July 12, 2014 at 6:59 am #1531

    So here are the captures of the navigation for easier understanding.
    Normal Image

    This is afterI add this short code “.horizontalnav .contentheaderspace {display: none; }”
    custom shortcode

    How do I make the page navigation look same as bike page?

    Post count: 2751
    Jegbagus
    July 12, 2014 at 7:59 am #1537

    hi tripleogfox, this problem is fixed on update version 2.0.2 and we already send update to themeforest for reviewing.
    but it seems there is no reviewer currently online. you can contact me from my profile page : http://themeforest.net/user/jegtheme

    i will send you the update.

    Thank you

    Post count: 5
    tripleogfox
    July 13, 2014 at 3:49 am #1600

    I just updated to ver 2.02 but it still doing the same thing. The navigation on the landing slider page still shows background instead of transparent navigation.
    Can you check my site at http://wowdoo.com
    I just clean installed both WP and theme

    Post count: 2751
    Jegbagus
    July 14, 2014 at 8:15 am #1632

    hi tripleogfox, you are right.

    here is to fix the problem :

    1. overwrite item on jkreativ folder > admin > admin-functionality.php with this one : http://pastebin.com/bfE502QN
    2. overwrite item on jkreativ folder > lib > themes-functionality.php with this one : http://pastebin.com/LLUYTPRz

    Thank you

    Post count: 5
    tripleogfox
    July 14, 2014 at 8:45 am #1639

    Got it.. It is working fine now. Thank you guys for quick response

    Post count: 2751
    Jegbagus
    July 14, 2014 at 12:03 pm #1655

    you are welcome. we will also add those change on next version.

    Thank you tripleogfox 🙂

    Post count: 57
    Gator Cycle
    July 20, 2014 at 2:56 pm #1926

    We’re having issues with the same. Both admin and themes-functionality were overwritten with the files provided earlier in the post and transparent navigation bar is not restored. Instead, the navigation bar remains solid whilst the first element is bumped down on the page to start below the navigation bar. Any other options for a fix?

    Post count: 2684
    Rai
    July 22, 2014 at 10:47 am #1976

    Hi gatorgvl,

    Have you update to latest version 2.0.3? We have fixed those issue on this update.

    Thank you

    Post count: 57
    Gator Cycle
    July 22, 2014 at 3:24 pm #1985

    That did the trick. Thanks again!

You must be logged in to reply to this topic.