Close

Account

Documentation

Forum

Menu

Transparent Header

  • Post count: 5
    gelebrin
    April 15, 2018 at 9:44 pm #30480

    Hi there I really need transparent header with revolution slider under it only on main page how to achieve that please help.

    Thanks so much and thumbs up for your awesome thme !

    Post count: 8314
    Adek
    April 16, 2018 at 10:52 am #30525

    Hi gelebrin,

    Thanks for your kind words above. Can you send me the URL of your site? So i can check it on my side.

    Thank you

    Post count: 5
    gelebrin
    April 16, 2018 at 3:41 pm #30551

    Site:http://inteleqtika.com/blog

    • This reply was modified 5 days, 13 hours ago by  gelebrin.
    Post count: 8314
    Adek
    April 16, 2018 at 5:53 pm #30571

    Hi gelebrin,

    Please try to use this CSS code below and put them on the Customize > Additional Style :

    The code above only affect your homepage.

    Also, I notice you provide private information. If you want to attach private information such as username and password you need to make sure you have been check Set as private reply option below.

    Thank you

    Post count: 5
    gelebrin
    April 16, 2018 at 6:09 pm #30575

    You are Awesome!
    it’s done but now this is happening: http://prntscr.com/j5vohv when I scrool up sticky navigation not hides

    Post count: 5
    gelebrin
    April 16, 2018 at 6:30 pm #30577

    And also one problem I every time use use any font plugin which is not working on your site, how to solve it?

    Tried your costum font uploader and only header font changed not visual composer content and not slider revolution

    Post count: 2459
    Rai
    April 17, 2018 at 11:51 am #30629

    Hi,

    Please chose the new font in Global Font option after you upload the font via font uploader. You could set it in the body, header, or another element to suit your needs. I’m not sure of which Visual Composer element and the slider option you refer to, would you like to provide more detail about it?

    Thank you

You must be logged in to reply to this topic.