Close

Account

Documentation

Forum

Menu

Translation issue

  • Post count: 16
    bmamadiev
    August 26, 2015 at 4:43 am #13960

    Review page

    Hi,

    This is the image of my Review page. As you see below the review, there is a word titled “Continue reading…”, which I cannot locate anywhere to translate into my language. It is not even in WordPress files.

    Could you please help me locate it?

    Thanks

    Post count: 2448
    Jegbagus
    August 26, 2015 at 5:32 am #13962

    hi bmamadiev, its available on jmagz-plugin > lang. you can use PO editor to translate the word.

    Thank you

    Post count: 16
    bmamadiev
    August 27, 2015 at 5:33 am #13987

    Jegbagus,

    Jmagz-plugin .PO file is fully translated and uploaded. It is not changing anything.

    Post count: 2448
    Jegbagus
    August 27, 2015 at 8:13 am #13989

    hi bmamadiev, you will need to upload both po & mo file.

    Thank you

    Post count: 16
    bmamadiev
    August 27, 2015 at 2:22 pm #13994

    Jegbagus,

    Please try to be more helpful than that. Everyone knows that both files should be uploaded together!

    Post count: 1940
    Rai
    August 28, 2015 at 1:35 am #13997

    Hi bmamadiev,

    Do you use any caching plugin? Or dns caching like Cloudflare? If there is, you will need to disable it for a moment and clear cache to refresh new file. Also clear your browser cache as well.

    Please let us know if you still have the problem.

    Thank you

    Post count: 16
    bmamadiev
    August 28, 2015 at 4:11 am #14003

    Rai,

    Yes, I use WP Super Cache plugin. I deactivated it, cleaned cache, cookies and browsing history, but I still have the same issue.

    One more issue about translations:

    Discussion about this post

    As you see in this image, the word ‘post‘ is not translated. Because in Jmagz PO file, it comes inside ‘Discussion about this %1$s‘ and here the sign %1$s translates as ‘post’ on the website.

    What should I do in order to make %1$s sign appear as something else, not ‘post‘.

    Post count: 2448
    Jegbagus
    August 28, 2015 at 9:21 am #14005

    hi bmamadiev, you can use this trick, on your PO file, you can use somethine like this string :

    <span class="hidden">%1$s</span> then your word

    above code will hide post string.

    for your first problem, it seems you right, its problem on our side. you can contact us from here : http://themeforest.net/user/jegtheme, i will give you new version of jmagz that will fix this issues.

    Thank you

You must be logged in to reply to this topic.