Close

Account

Documentation

Forum

Menu

Thumbnails not showing + few other issues

  • Post count: 30
    hellhr
    March 18, 2018 at 3:44 pm #29671

    Hi,
    I just uploaded demo fdiles, created my page, I have few problems.

    1. thumbnails not loading – I searched forum for solution, no results yet. I regenerated thumbnails via plugin, I disabled Autoptimize, I tried to disable every plugin, deleted cache & disable cloudflare, still no results. Help please!

    2. front page editing – I can acces modules and edit them on front page via visual editor, but for last modules I can not. Its latest news module, and Stay connected.

    3. In stay connected, I can not edit links to my social networks

    4. same for footer editing – cant acces it 🙁

    Thank you in advance!
    BR,
    Sasa

    Post count: 2684
    Rai
    March 19, 2018 at 10:57 am #29691

    Hi Sasa,

    1. May I know what image load method you use? Could you provide the site URL so we could investigate it further?

    2. Do you refer to Module in the Page Loop (latest post feeds)? If so, you need to change it in Backend Editor, scroll down to the “JNews – Page Loop” metabox option.

    3. Could you elaborate this issue? Do you unable to update the widget option?

    4. Could you be more specific? Is that you unable to access the theme customizer or something else?

    Thank you

    Post count: 30
    hellhr
    March 19, 2018 at 4:03 pm #29707

    Hi!
    I forgot, my web is https://preporucamo.com
    Actually, I manage to solve most of those issues.
    1. it was rocked loader from cloudflare fault, I disabled it and its all good now
    2. Demo importing failure. First, I imported style without content; didnt see anything. After that, I imported demo with content, then that problem occured. So I copied code from page, uninstall demo content, created new page, paste code an voila – its all good.
    3. I dont see it any more, all good for now (see 2.). Cant find that item, though, looks good – can you tell me where it is? That was nice social widget.
    4. done, all good

    Well, I have new question. I was using tagyeem review plugin, I have like 100+ reviews, Is it possible to transfer those to your review system?

    Thx, your theme is really great!

    Post count: 10693
    Adek
    March 20, 2018 at 10:44 am #29732

    Hi Sasa,

    Glad to hear if you be able to solve several issues that you have in there and it seems you almost familiar with JNews 😀

    3. For the social widget, you can edit them on the Widget Dashboard and find the JNews – Social Widget. You can check this image for more detail https://www.dropbox.com/s/qvvt71ttvr1s79e/Screenshot%202018-03-20%2010.06.52.png?dl=0.

    4. For the review, I’m not sure yet. Because it will need to further investigation regarding this thing. Anyway, you can try to use this code below and put them on the functions.php file:

    Also, make sure you’ve been installing and activating JNews Review plugin and try to refresh the single post at least two times.

    Thank you

    Post count: 30
    hellhr
    March 20, 2018 at 4:54 pm #29758
    This reply has been marked as private.
    Post count: 30
    hellhr
    March 20, 2018 at 5:03 pm #29760

    Hi,
    looks like security issue with updated WP, cant edit functions.php from WP editor. Will try later from home, via filezilla…

    Post count: 10693
    Adek
    March 21, 2018 at 10:16 am #29784

    Hi Sasa,

    For some reason, you may not be able to edit that file from WP Admin panel but you can try to edit that file via cPanel or download and upload that file via FTP access.

    Thank you

    Post count: 30
    hellhr
    March 25, 2018 at 5:02 am #29902

    Hi, thx!

    Post count: 10693
    Adek
    March 26, 2018 at 7:25 am #29908

    You’re welcome Sasa

    Regards

You must be logged in to reply to this topic.