Close

Account

Documentation

Forum

Menu

Thumbnail and slider image

  • andi
    June 5, 2016 at 3:59 am #20559

    Hello,

    I have just bought and installed the Jmagz theme and imported your sample content. But the problem is that the thumbnail of the Side Feed did not show up and also the image in the slider did not show up. Only the first image slider show up.

    Please visit my website to see the problem in the home page, http://188.166.218.9/

    We are waiting for your kindly response.

    Thank You
    Andi
    Indonesia

    Post count: 2483
    Jegbagus
    June 7, 2016 at 1:36 am #20599

    halo bro, itu kelihatan bro. masih ada masalah?
    kalau memang masih, coba di disable aja plugin wp retina. atau coba setting nya seperti ini : http://support.jegtheme.com/documentation/image-missing-suddenly/

    Thank you

    Post count: 3
    maccoville
    August 21, 2016 at 6:39 pm #21708
    This reply has been marked as private.
    Post count: 2483
    Jegbagus
    August 22, 2016 at 3:06 am #21721

    hi maccoville, im not very sure what is happening. but i see if javascript is broken. i think its the cause of this issues.

    Thank you

    Post count: 3
    maccoville
    August 22, 2016 at 2:31 pm #21723
    This reply has been marked as private.
    Post count: 2483
    Jegbagus
    August 23, 2016 at 2:35 am #21728

    hi maccoville, try to disable all plugin except the one that come with the themes (except retina js). It will going to fix your issues.

    Thank you

    Post count: 3
    maccoville
    August 24, 2016 at 8:38 am #21748

    It did it. I found the plugin that was causing the issue and got rid of it.

    Thanks a lot.

    Post count: 2483
    Jegbagus
    August 25, 2016 at 5:11 am #21760

    you are welcome 🙂

You must be logged in to reply to this topic.