Close

Account

Documentation

Forum

Menu

Theme not showing up properly

  • Post count: 9
    mapalmros
    December 9, 2015 at 3:45 pm #16782

    I just purchased the theme.

    Theme is installed and I have imported demo from https://dl.dropboxusercontent.com/u/31421656/jphotolio/jphotolio-import.xml

    The pages have been created in the wordpress dashboard; but when i look at the site it looks like this: http://www.emmesites.com/10000strong/

    I love the demo layout that you have, but cannot seem to get past the pages looking like the blog. Please advise.

    Mark

    Post count: 9
    mapalmros
    December 9, 2015 at 3:49 pm #16783

    also, i have changed the static page to a few different pages and it all has the same format.

    Post count: 9
    mapalmros
    December 9, 2015 at 6:43 pm #16784
    This reply has been marked as private.
    Post count: 9
    mapalmros
    December 9, 2015 at 10:18 pm #16787

    Can you provide the demo file with the dummy images? Thank you

    Post count: 2247
    Jegbagus
    December 10, 2015 at 1:40 am #16796

    hi mapalmros here is XML that we just extract from demo : https://dl.dropboxusercontent.com/u/31421656/lightjphotolio.wordpress.xml

    it should be also attach the image. when doing import, you will need to check download image checkbox. also please make sure that your server able to download the image (some server doesn’t have capability to do inbound download)

    Thank you

    Post count: 9
    mapalmros
    December 10, 2015 at 2:06 am #16798

    Did u look into the issue of my theme not changing from the blog view?? Please read from thee top of this thread.

    Thank you!

    Post count: 9
    mapalmros
    December 10, 2015 at 2:26 am #16799
    This reply has been marked as private.
    Post count: 5973
    Adek
    December 10, 2015 at 3:27 am #16803
    This reply has been marked as private.
    Post count: 9
    mapalmros
    December 10, 2015 at 2:36 pm #16806
    This reply has been marked as private.
    Post count: 2247
    Jegbagus
    December 11, 2015 at 1:47 am #16817

    hi mapalmros, i try to reset your website and do import to your server. but its failed. and i believe the reason is because of your server configuration (set timeout). wordpress need time to do import like downloading the image, creating post, etc. try to increase set timeout into about 5 minutes for doing import. you can ask your server administrator about it.

    Thank you

    Post count: 9
    mapalmros
    December 11, 2015 at 6:26 am #16828

    I sent a ticket to support on this issue. Please standby

    Post count: 9
    mapalmros
    December 11, 2015 at 1:20 pm #16837

    This is the response. When I had uploaded the file, it was very quick. It wasnt near max execution time. Please advise

    Hello Mark,

    Please note that script have a max execution time of 30 seconds.
    After 30 seconds, the server kills the execution. This is done in order to protect servers from stalling.

    Further, we need the steps to replicate the issue + the back-end login details and URL. If the script needs execution time of 4 or 5 minutes then it will not work on our server. You can look for alternative methods.

    Kind Regards
    James, Support
    Servage Hosting

    Post count: 2247
    Jegbagus
    December 12, 2015 at 12:51 am #16849

    hi mapalmros THAT is the issues. its why your server never able to finish import file correctly.
    i won’t be able to give you any further help if your server behave like that. i will suggest you to change your server. all themes that having import feature will need sometime to do import. and its not only on our themes, but i believe on all themes work that way.

    Thank you

    Post count: 9
    mapalmros
    December 12, 2015 at 10:23 pm #16870

    My host is saying that they cannot help as it is a theme issue. I have used plenty of wordpress themes.. so i am not sure what the issue is but I will try to uninstall and start over from scratch again. In the case it doesnt work, could you please refund me cost of the theme since I we cannot get it to work properly?

    I love this theme. I hope it works. Thank you in advance.

    Mark

    Post count: 2247
    Jegbagus
    December 14, 2015 at 2:01 am #16882

    hi mapalmros, unfortunately we unable to provide you refund because the payment process is on themeforest (envato). you should ask them about this refund.

    also about your server, we also unable to do anything. even for the biggest themes sales will suffer the same issues when encountered something like this.

    my suggestion, if you unable to do it on your server, you can install it on your local server. and you can learn how to use it from your local. i usually do it before launch my website on production server.

    Thank you

You must be logged in to reply to this topic.