Close

Account

Documentation

Forum

Menu

Theme Issue

  • Post count: 14
    Ansh
    November 8, 2017 at 6:35 pm #25199

    ******* Posting this third time since not able to post thread successfully.

    After installing theme and importing demo (on localhost), I am getting these strange errors on every page of my installation.

    Please see here: https://imgur.com/ZsJaB2h ; https://imgur.com/4imnHTo

    What could be wrong?

    Post count: 6417
    Adek
    November 9, 2017 at 1:01 am #25214

    Hi jamkain,

    Sorry for late reply.

    Regarding the issues on above, please try to update the following files below :
    1. /jnews/class/Module/ModuleQuery.php with this one https://pastebin.com/QZWYELSB
    2. /jnews/class/Comment/CommentNumber.php with this one https://pastebin.com/4yEXpkxy
    3. /jnews/class/Comment/CommentProcess.php with this one https://pastebin.com/yhhYvr1z

    Also, can you help me to provide me your system status report? You can find it on the JNews > System Status and then copy the content of System Report. We need this report for further investigating this problem on our side.

    Let us know if the problem still occurs or not.

    Thank you

    Post count: 14
    Ansh
    November 9, 2017 at 1:24 pm #25260

    Hi,
    Got this thing worked. Thanks!

    But I got 1 more issue:
    I am seeing this strange “Header widget” in every widget (see screenshot here: https://imgur.com/gkIi3t4 )
    which is causing issues in other functions of the widgets.

    Is this “Header Widget” appearing in all widgets is intentional part of theme settings? or is it some bug?

    The thing goes away when i uninstall plugin: “JNews – Essential”

    Please let me know.

    Post count: 6417
    Adek
    November 10, 2017 at 1:12 am #25266

    Hi jamkain,

    1. About Header Widget option, it’s our theme feature that occurs on all widget area except on footer widget area. Header Widget option will override default style for general header widget element. For more detail please check out this image https://www.dropbox.com/s/vrcfmzvjo4i6aug/Screenshot%202017-11-10%2009.05.07.png?dl=0

    I’m not quite sure what kind of issue that you mention in the screenshot. It seems that option comes from another plugin, right?

    About JNews Essential plugin, we will recommend you to keep activate these plugin which is the mandatory plugin for JNews. Some feature maybe disable when you’re not activating these plugin.

    Thank you

    Post count: 14
    Ansh
    November 10, 2017 at 7:21 am #25279

    Hi,

    It is a “Visibility” option for widgets from Jetpack: https://jetpack.com/support/widget-visibility/
    Earlier I was using this to control widget appearance on different categories.

    This stops working when I activate “Jnews Essential”

    Would appreciate a fix to this plugin clash or any workaround.

    Post count: 14
    Ansh
    November 10, 2017 at 8:08 am #25280
    This reply has been marked as private.
    Post count: 14
    Ansh
    November 10, 2017 at 12:00 pm #25288

    After theme update today, Now I can’t even change header background colors. This theme is so full of bugs mate.

    Post count: 31
    stacykippling
    November 11, 2017 at 1:10 am #25298

    Any ideas how to fix?

    Post count: 14
    Ansh
    November 11, 2017 at 6:31 am #25301

    Support team,
    Can you please fix the latest posts not showing in category issue?

    • This reply was modified 1 week, 3 days ago by  Ansh.
    Post count: 6417
    Adek
    November 11, 2017 at 6:55 am #25305

    Hi @jamkain,

    1. Please try to go edit this file /jnews/class/Widget/AdditionalWidget.php then jump into line 35. You will find this code below :

    Then replace with this one below :

    2. Previously, i just try to create a new post in there that called Sample Post and then i try to check it on the homepage of your site. Seems work fine on my side. Can you tell me more detail how i can replicate the issue as you mention on above so i can easily to help you out.

    3. I just want to make sure on this thing. Did you mean the new article doesn’t show up on the post category page, right? Also, to do some test, can i try to disable several plugin in there just for a while?

    4. Did you mean Header Navigation? If yes, i just try to play around in there and still works fine on my side. Can you tell me more detail about this issue?

    Hi @stacykippling,

    I’ve answered your question on this topic here http://support.jegtheme.com/forums/topic/cannot-edit-pages/page/3/#post-25303. Kindly you can check it out.

    Thank you

You must be logged in to reply to this topic.