Close

Account

Documentation

Forum

Menu

The Visual Composer is not working

  • Post count: 41
    hahamook
    December 19, 2015 at 4:53 pm #17029

    Hi there,

    The visual composer stop working. I can’t clone, add any elements.
    Can you please help?

    Thanks!

    Post count: 5995
    Adek
    December 21, 2015 at 3:08 am #17051

    Hi hahamook,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 41
    hahamook
    December 21, 2015 at 5:50 pm #17072
    This reply has been marked as private.
    Post count: 41
    hahamook
    December 21, 2015 at 5:56 pm #17073
    This reply has been marked as private.
    Post count: 5995
    Adek
    December 22, 2015 at 8:04 am #17092

    Hi hahamook,

    I’ve been try to visit your site and login by using username and password that you’ve provide on above. But seems doesn’t work on my side. Can you provide me other one?

    Thank you

    Post count: 41
    hahamook
    December 22, 2015 at 4:47 pm #17097
    This reply has been marked as private.
    Post count: 5995
    Adek
    December 23, 2015 at 2:04 am #17104

    Hi hahamook,

    I’ve been check your site previously. Please try to use Visual Composer plugin that come with our theme package for compatible reason. We will going to update those plugin on next update theme.

    Thank you

    Post count: 41
    hahamook
    December 23, 2015 at 4:52 pm #17119
    This reply has been marked as private.
    Post count: 41
    hahamook
    December 23, 2015 at 9:21 pm #17120
    This reply has been marked as private.
    Post count: 41
    hahamook
    December 23, 2015 at 9:28 pm #17121
    This reply has been marked as private.
    Post count: 5995
    Adek
    December 24, 2015 at 2:17 am #17128

    Hi hahamook,

    I’ve been make replace your Visual Composer plugin with one that we provide on themes package. Please check it out because on our side your site just work fine at the moment.

    Let us know if you need something in there.

    Thank you

    Post count: 41
    hahamook
    December 24, 2015 at 3:42 pm #17167
    This reply has been marked as private.
    Post count: 5995
    Adek
    December 26, 2015 at 2:25 am #17175

    Hi hahamook,

    Regarding this issue, you can try to disable non required plugin on your site for a while and try to go to edit those page.

    Thank you

You must be logged in to reply to this topic.