Close

Account

Documentation

Forum

Menu

Subscribe widget + Post comments

  • Post count: 2
    Lau
    July 8, 2015 at 5:55 pm #12881

    I tried both the Subscribe box above the footer area and adding the Subscribe widget in the post page sidebar, but they don’t work. I enter my email and nothing happens.

    Also, I have comments enabled for blog posts, but they do not show up.

    Please help. Thanks.

    Post count: 2260
    Jegbagus
    July 9, 2015 at 12:39 pm #12891

    hi Lau, after you enter your email on subscriber above footer, you should take a look at your admin panel > Subscribers

    Thank you

    Post count: 2
    Lau
    July 9, 2015 at 3:11 pm #12895
    This reply has been marked as private.
    Post count: 1844
    Rai
    July 10, 2015 at 1:45 am #12899

    Hi Lau,

    For comments, please be sure to set OFF to the option “Disable Comment” at Falive Dashboard > Post Settings. Also, check the individual post Discussions settings > Allow Comments is checked.

    If the problem still occur, can you please provide your site URL so we can check it directly?

    Thank you

    Post count: 2
    Lau
    July 10, 2015 at 8:37 pm #12904
    This reply has been marked as private.
    Post count: 2260
    Jegbagus
    July 13, 2015 at 1:58 pm #12939

    hi Lau, for your subscriber list, please go to falive dashboard > Footer Settings > Show Subscribe on Footer. You can turn this option on.

    for comment, if you already check on single post, you can check it again on WordPress admin panel > setting > Discussion > and make sure that you already disable this option ( Allow people to post comments on new articles )

    Thank you

    Post count: 1
    jetsetdaily
    September 25, 2015 at 3:57 am #14665

    Hi I am having trouble with the comments and it’s not working also

    http://jetsetdaily.com

    Post count: 1844
    Rai
    September 26, 2015 at 12:47 am #14681

    Please double check the settings, Goto Settings > Discussion. And make sure the option “Allow people to post comments on new articles” is checked. Also on single post, check the option “Allow Comments”.

    Read more here on section Enabling Comments on Your Site: https://codex.wordpress.org/Comments_in_WordPress

    Let me know if you have more questions.

    Thank you

    Post count: 3
    rocknroadbook
    January 2, 2016 at 12:14 am #17292

    Happy New Year!

    It seems, I might have the same comment-problem:

    Is it only possible to see “leave a comment” when I first click on the headline of a single posting?

    I checked the settings and it’s not my first blog, but I can’t find the mistake. It works perfect, if I would like the “continue reading”-solution. You click on the button and also the comment-field opens – but that’s not what I want.

    Sorry, that I can’t express myself better in English – do you know, what I am trying to say? 🙂

    Kind regards
    Gitta
    http://gittaslieblingsleben.de

    Post count: 1844
    Rai
    January 2, 2016 at 2:09 am #17293

    Happy New Year!

    @rocknroadbook : I checked you use 3rd party plugin for comment system. You may need to contact the plugin developer if you having issue with it.

    Thank you

    Post count: 3
    rocknroadbook
    January 2, 2016 at 9:09 am #17297

    thank you, Rai!

    I did not realise, that some plugins might be the reasons. I deactivated Jetpack and Ajax, wrote some testpostings, but no change

    Post count: 1844
    Rai
    January 4, 2016 at 1:54 am #17304

    Hi Gitta,

    I tested the comments and it seems it works fine now:

    Please note that comments need to be approved from backend before it displayed publicly.

    Thank you

    Post count: 3
    rocknroadbook
    January 4, 2016 at 9:04 am #17324

    Hi Rai,

    no, it doesn’t work fine. It only works, because I activated the read-more-button.

    I just deactivated it, if you want to test it again? No way to post a comment. Visitors have to know, that they first have to press the headline. Otherwise the function “leave a comment” is invisible.

    I really love the theme, but I am not happy at all. I hoped, there is just a code missing or something like that…

    Kind regards,
    Gitta

    Post count: 1844
    Rai
    January 5, 2016 at 1:36 am #17332

    Hi Gitta,

    The only way you can leave comment is from the single post/page, not from homepage. There is no missing code from theme, it’s the way WordPress works and it’s very basic WordPress knowledge I think. Please refer to link that I mentioned above.

    Thank you

You must be logged in to reply to this topic.