Close

Account

Documentation

Forum

Menu

Strange Error when Previewing page changes

  • Post count: 2
    phatoz
    February 6, 2015 at 4:32 am #8893

    Hi there,

    Have recently updated to the last release of jkreativ (dec 12 2014). With no customisations of the code. Everytime the client views changes made to a page by using the Preview Changes button within WordPress the following errors are thrown.

    [06-Feb-2015 04:26:18 UTC] PHP Notice: Undefined index: postgallery in http://localhost/www/wp-content/plugins/jkreativ-plugin/lib/jeg-metabox.php on line 102
    [06-Feb-2015 04:26:18 UTC] PHP Notice: Undefined index: jkreativ_gallery in http://localhost/www/wp-content/plugins/jkreativ-plugin/lib/jeg-metabox.php on line 102

    Yes, I can hide those errors by turing off display error messages.
    But that doens’t fix the problem.

    Post count: 6364
    Adek
    February 10, 2015 at 4:56 am #8955

    Hi phatoz,

    May i know what kind of page template that you use on those page? So i can replicate it on my side.

    Thank you

    Post count: 2
    phatoz
    February 10, 2015 at 5:23 am #8958

    Default page.

    Post count: 6364
    Adek
    February 10, 2015 at 8:39 am #8968

    Hi phatoz,

    I’m not quite sure about that, i’ve been enable the wp debug but i don’t get any error message on my side. May i know what the current version of jkreativ plugin on your site?

    Thank you

    Post count: 2
    phatoz
    February 10, 2015 at 9:45 pm #9017

    Jkreativ Plugin: Version 1.2.1

    Here is a screenshot of it:
    http://ews.nobullit.com.au/img/ScreenShot001.png

    It’s worth noting these errors do not appear in my testing environment.

    But DO appear on the server visible to the world wide web.

    Post count: 6364
    Adek
    February 12, 2015 at 9:46 am #9144

    Hi phatoz,

    I still don’t have any idea about this thing. Can you help me to provide access into your wp admin. I will check it further. You can send it here and don’t forget enable the Set as private reply option below.

    Thank you

You must be logged in to reply to this topic.