Close

Account

Documentation

Forum

Menu

Site Slow

  • Post count: 13
    andreaspid
    July 30, 2014 at 10:24 am #2318

    Hello and once congratulations for ur theme…

    The admin panel of my site and some pages specific are loading with extrlemely slow speed (for example landing page 1 visual composer)

    What might can be the problem?

    If u need my admin credentials pls let me know!

    Thanks a lot

    Post count: 2679
    Rai
    July 30, 2014 at 4:21 pm #2334

    Hi @andreaspid,

    Page speed is depends on many factors, such as internet speed, server speed, scripts loaded, etc.
    Have you try to disable other plugins?

    Thank you

    Post count: 13
    andreaspid
    August 11, 2014 at 6:54 am #2781

    Hello…

    I have only installed the plugins came with the theme!

    THe site is very slow especially in the backend… Don’t know why… It’s slow both when i am running it local or in the server…

    Do u want my site backend credintials in order to check it?

    Thanks a lot

    Post count: 2606
    Jegbagus
    August 11, 2014 at 10:49 am #2796

    hi andreaspid, can you try to install new themes. and also update the plugin as well.
    you will notice the different between using Firefox and chrome when you are on admin panel.

    also on front end, if your page is way too big, you will also notice the slowness. try to make your page not very large (big)

    Thank you

    Post count: 13
    andreaspid
    August 11, 2014 at 11:41 am #2802

    Hello Sir,

    What do you mean by new themes? I already installed ur theme and the plugins are up to date. One big problem for example is that when i try to open pages-> Jkreativ – Landing Page I (Visual Composer) the page loads in 1-2 minutes… I will appreciate if you can check my site backend… pls inform me in order to send you the backend username and password…

    Thank you sir

    Post count: 2606
    Jegbagus
    August 11, 2014 at 12:27 pm #2808

    hi andreaspid, please try to check if your themes is currently version 2.0.3 also the jkreativ plugin is version 1.1.0, and mega main menu is version 1.2.0

    i can hardly fix the problem even if i able to login into your page. it may really depend on your connection and server. and visual composer is quite heavy also.

    Thank you

    Post count: 13
    andreaspid
    August 11, 2014 at 12:38 pm #2813

    Dear Jegbagus,

    Yes i checked the versions of theme, plugin and mega menu are up to date…
    I am wondering how will be possible to work with your theme if i have to wait so long for pages to load… Do you think should i contact with my hosting provider (Hostgator)? Cause i only have problem only with this theme…

    Thanks

    • This reply was modified 3 years, 11 months ago by  andreaspid.
    Post count: 2679
    Rai
    August 11, 2014 at 2:57 pm #2840

    Hi @andreaspid,

    Is your page load slow only on specific page?
    Also, before uploading images, you can optimize/compress images to get smaller filesize can reduce load time.

    thank you

    Post count: 13
    andreaspid
    August 12, 2014 at 12:04 pm #2875

    On the front end my site loads smoothly… the problem is in the backend… i created a landing page using visual composer and every time takes few minutes for loading or saving…

    Post count: 2606
    Jegbagus
    August 12, 2014 at 2:48 pm #2885

    hi andreaspid, try to disable mega main menu. it may giving your backend speed boost.
    also try to switch between browser, we notice that chrome is faster than firefox on backend.

    Thank you

    Post count: 13
    andreaspid
    August 13, 2014 at 9:45 am #2924

    Dear Jegbagus.

    I disabled the mega menu plugin as you mentioned above but nothing changes… Today i created a new page (landing page with visual composer) and i am having the same issues again… The backend ofsite loads slow both on chrome and safari

    Thanks a lot

    Post count: 156
    jegtheme
    August 14, 2014 at 12:41 pm #2961

    Hi andreaspid,

    I’m not quite sure what is your problem. Have you tried to disable any browser extention/plugins?

    Thank you

    Post count: 13
    andreaspid
    August 17, 2014 at 4:59 pm #3069

    It’s not a browser issue cause i tried it to all different browser…

    Pls tell me ur email to send you my backend username and password in order to check how slow the pages load in backend!

    Post count: 2679
    Rai
    August 18, 2014 at 2:32 am #3073

    Hi andreaspid,

    Please send your login credentials through our Profile Page on Themeforest.

    Thank you

You must be logged in to reply to this topic.