Close

Account

Documentation

Forum

Menu

Site doesn't work after plugin update

  • Post count: 40
    orvarh
    March 3, 2015 at 1:22 pm #9750

    The site used to work just fine using Revolution Slider plugin and jKreativ theme. Now I just get a bunch of code on all pages. If anyone can help you would be saving my life, this is already live in a museum :-S

    http://kiosk.whalesoficeland.is/

    • This topic was modified 3 years, 3 months ago by  orvarh.
    Post count: 9205
    Adek
    March 4, 2015 at 8:07 am #9771

    Hi orvarh,

    may i know what actually the problem that you referring to in this case? so i can easily to help you.

    Thank you

    Post count: 40
    orvarh
    March 4, 2015 at 12:40 pm #9779

    Hi. Sorry about not giving enough details.

    I updated WordPress to it’s latest version and jKreativ theme as well and when I had done that the Visual Composer didn’t work anymore. When I tried to update it I noticed it wasn’t in the plugins list anymore. So I tried installing it again but got the error that it’s folder already existed. So I went and uploaded Visual Composer through FTP and then it finally worked and the website doesn’t have barebone code in it anymore.

    The message however is still there and I don’t know any way of getting rid of it:
    “Please udpate your plugin. This themes plugin compatible with jkreativ-plugin version 1.2.1
    take a look at our documentation how to update the themes right here.”

    Post count: 9205
    Adek
    March 5, 2015 at 4:58 am #9791

    Hi orvarh,

    I just want to make sure in this case, if you have been resolved the problem right? Because this topic have been marked as resolved.

    Thank you

    Post count: 40
    orvarh
    March 5, 2015 at 11:41 am #9800

    Ah yes, I marked it as resolved when I managed to manually update the Visual Composer which was a big thing because after I had updated the theme the site didn’t work because the Visual Composer plugin wasn’t there anymore.

    It “technically” works now, the only irritating thing is the error message that is always displayed at the top on all pages in WordPress. If there is a way to get rid of it, that would be great.

    Post count: 40
    orvarh
    March 11, 2015 at 9:12 pm #9908

    I thought perhaps the latest update to the jKreativ theme would get rid of the missing plugin text:

    Please udpate your plugin. This themes plugin compatible with jkreativ-plugin version 1.2.1
    take a look at our documentation how to update the themes right here.

    It did not, and the missing plugin text still has the type in the udpate (instead of update).

    How can I get rid off this message?

    Post count: 9205
    Adek
    March 12, 2015 at 12:34 pm #9924

    Hi orvarh,

    Please try to delete those plugin file on your server. Then re-upload the plugin file (jkreativ plugin) into your server. Anyway, we’ve been release new update themes version few days ago. You can update your themes version and several required plugin. You can take a look on update log.

    Thank you

You must be logged in to reply to this topic.