Close

Account

Documentation

Forum

Menu

SHOW POST TIME

  • Post count: 5
    SLNEWSLINE
    March 14, 2018 at 4:34 pm #29578

    Hi I’ve tried to show post time in the all post that I have been posting to my website.
    I could not find any option to do so, as I only can see “SHOW POST DATE”.
    Kindly advise is there any way to do that?

    apart from that I have one more question as my two posts having 1000 over view and now both showing only as below figures and not changing any single bit.

    1st Post – 213 SHARES & 17 VIEWS (as per my google analytic vies count 3844 VIEWS)
    2nd Post – 263 SHARES & 11 VIEWS (as per my google analytic vies count 928 VIEWS)
    but the share not effected only the view count reduced and stick to only above value as 17 & 11 respectively.

    hoping to have good feedback with solutions.
    many thanks,
    Hasitha

    Post count: 9465
    Adek
    March 15, 2018 at 9:41 am #29604

    Hi Hasitha,

    1. For show post time, please try to go Customize > JNews: Single Post Option > Single Post Option > Single Post Element > Post Date Format choose Custom Format and insert F j, Y g:i a. For complete information about date time format, please visit this article https://codex.wordpress.org/Formatting_Date_and_Time

    2. For view counter issue, please try to replace the content of this file wp-content/plugins/jnews-social-share/class.jnews-initial-counter.php with this one https://pastebin.com/cq3WMCRf

    Let me know if you still getting the problem in there.

    Thank you

    Post count: 5
    SLNEWSLINE
    March 16, 2018 at 10:04 am #29642

    Hi, thanks for the reply.
    “1. For show post time, please try to go Customize > JNews: Single Post Option >”
    for this I have tried, but could not find in the path its only showing date and only to enable or disable.
    any other way around?

    “2. For view counter issue, please try to replace the content of this file”
    hope it will not effect current view counters.
    please advise.

    appreciate your support.

    Post count: 9465
    Adek
    March 16, 2018 at 11:50 am #29646

    Hi Hasitha,

    1. Please check this image for more detail (https://www.dropbox.com/s/y317vsubaqq6oyt/Screenshot%202018-03-16%2011.48.22.png?dl=0). You need to choose Custom Format on Post Date Format option.

    2. I think this problem will not affect the current view counter on your website because this is number formatting issue. But if you find any strange thing in there you can ask me to do further investigation on your website.

    Thank you

    Post count: 5
    SLNEWSLINE
    March 16, 2018 at 2:58 pm #29652

    Hi Adek,

    Good day! Noted & thanks for the tip, my view counter is working fine now, thanks for that.

    for the “Post Time” issue, I could not find the place as you mentioned in the picture attached.
    please see mine as per below link.
    https://drive.google.com/open?id=1iK2OQ9cvRCCSCyChneAi53RtxAoMT0Ic

    awaits for your solution if any.
    Thanks.

    Post count: 1
    agusmerdeko
    March 17, 2018 at 4:58 pm #29663

    yes, mine to, only have option enable/disable date, please fix this.
    Thanks.

    Post count: 9465
    Adek
    March 19, 2018 at 10:50 am #29689

    Hi Guys,

    Sorry for late reply. At this moment, please try to go edit this file wp-content/themes/jnews/fragment/post/meta-post-1.php then jump into line 22 and replace the code below:

    With this one below:

    Then please go edit this file wp-content/themes/jnews/fragment/post/meta-post-2.php then jump into line 20 and replace the code below:

    With this one below:

    For the option, it seems i was wrong. That option will available on next v2 of JNews. Sorry for this confusion. Let me know if you have further question.
    Thank you

    Post count: 5
    SLNEWSLINE
    March 19, 2018 at 5:43 pm #29708

    Hi Adek,

    Good day! I have tried above and it worked fine, thanks for that.
    only thing is that it will show once you go to that particular post only, It will not shows in the home page next to date.

    https://drive.google.com/open?id=1CJC01HzmApxl9hHTpq30QLSkHLYR5cI6

    it will shows only like this
    https://drive.google.com/open?id=14XyT9Q_dB-PmI2MLFCv3D3j6VzWd-NH1

    anyway thanks for the tips, overall, theme is superb and I did not seen these much of easy to handle theme ever.
    thanks to the developers.
    Hasitha.

    • This reply was modified 4 months ago by  SLNEWSLINE.
    Post count: 9465
    Adek
    March 20, 2018 at 10:59 am #29733

    Hi Hasitha,

    Gald to hear if its work fine on your side. The code on above only affects the post date on the single post. For the post date on the block post module, you will need to setup it on each block post module setting. Do you want to implement this thing for all post date?

    Looking forward to hearing from you and don’t forget to leave 5 stars rating for JNews 😀

    Thank you

    Post count: 2
    PMBGruppen
    March 25, 2018 at 3:40 am #29901

    Hello,

    I am having the same problem as Hasitha had with showing the post time. https://docs.google.com/document/d/1Eis5S96__PfwOwkfGXrbCFa3JBQb5NTmwVVsZofScqE/edit?usp=sharing

    Best regards,
    Peter

    Post count: 9465
    Adek
    March 26, 2018 at 7:28 am #29909

    Hi Peter,

    It seems i can’t open the image that you attached to above because of the permission. I’ve sent a permission request to your or maybe you can upload it to another place so i can check it directly.

    Thank you

    Post count: 2
    PMBGruppen
    March 26, 2018 at 8:00 am #29913
    This reply has been marked as private.
    Post count: 9465
    Adek
    March 26, 2018 at 8:14 am #29915

    Hi Peter,

    Sorry for this confusion, for the post date format option, it seems i was wrong. That option will available on next v2 of JNews. Regarding this thing, please try to follow this instruction http://support.jegtheme.com/forums/topic/show-post-time/#post-29689 in order that modified the post date format.

    Let me know if you have further question.

    Thank you

You must be logged in to reply to this topic.