Close

Account

Documentation

Forum

Menu

Show date at frontend post

  • Post count: 17
    shzesiong
    June 7, 2018 at 10:21 am #32951

    Hi, support

    How can I show post date at every post ?
    there are not any meta show at my post
    only title and content

    Post count: 10736
    Adek
    June 7, 2018 at 12:11 pm #32970

    Hi shzesiong,

    Can you please provide me the URL of the page that related to the image above? Cause i need to know which module element that you use on that page.

    Thank you

    Post count: 17
    shzesiong
    June 7, 2018 at 2:58 pm #32981

    I build my website at my localhost, sorry that i am not able to show you

    but i am using :
    JNews – Module 3
    JNews – Module 21
    JNews – Module 22

    Post count: 10736
    Adek
    June 7, 2018 at 6:23 pm #32987

    Hi shzesiong,

    If you’re using module 3, 21 and 22 in there, the post meta should display by default. You can check our demo here https://jnews.io/default/module-3/, https://jnews.io/default/module-21/, https://jnews.io/default/module-22/

    Have you added additional CSS code in there? Also, may i know what version of JNews that you use in there?

    Thank you

    Post count: 17
    shzesiong
    June 8, 2018 at 9:43 am #33012

    Hi Adek,

    I am now using child theme, but the main theme is Version 2.1.2

    I checked the demo and my localhost one, I found that mine doesn’t have a “jeg_post_meta” class

    does this need any plugin ? cause I only install those i need to use, no install every one

    Post count: 17
    shzesiong
    June 8, 2018 at 10:31 am #33014

    Sorry, one more question


    How can I enable ad to show at my frontend ?
    Every ad is being set display:none

    Post count: 10736
    Adek
    June 11, 2018 at 11:48 am #33064

    Hi shzesiong,

    Regarding the post date and ads issue, it seems i will need to do further investigation on your website to check your setup in there. Maybe there is minor setup that needs to fix. Can you please provide me access to the WP Admin of your website? You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 17
    shzesiong
    June 11, 2018 at 4:44 pm #33095
    This reply has been marked as private.
    Post count: 10736
    Adek
    June 12, 2018 at 9:15 am #33116

    Hi shzesiong,

    1. For date issue, you can enable Show Block Meta option on the Customize > JNews : Global Block Option.

    2. For the ads issue, please try to setup it on the Customize > JNews : Advertisement Option because I found you do not enable any ads in there yet.

    Thank you

    Post count: 17
    shzesiong
    June 12, 2018 at 12:31 pm #33135
    This reply has been marked as private.
    Post count: 10736
    Adek
    June 13, 2018 at 9:56 am #33162

    Hi shzesiong,

    Based on the image above, I notice you do not insert any image for ads yet. You should upload an image in there. Anyway, i notice now it just works fine in there https://www.dropbox.com/s/1e9mctcuh9kc9n6/Screenshot%202018-06-13%2009.56.03.png?dl=0.

    Thank you

    Post count: 17
    shzesiong
    June 13, 2018 at 10:04 pm #33207
    This reply has been marked as private.
    Post count: 17
    shzesiong
    June 13, 2018 at 10:57 pm #33208
    This reply has been marked as private.
    Post count: 10736
    Adek
    June 14, 2018 at 12:04 pm #33230

    Hi shzesiong,

    1. For the ads issue, it just works fine on my side. Please check this image https://www.dropbox.com/s/5ogfr2enqtff9yx/Screenshot%202018-06-14%2011.58.14.png?dl=0, https://www.dropbox.com/s/tbzcw2j2bzao3h7/Screenshot%202018-06-14%2011.58.40.png?dl=0

    Also, i’m using another image ads because I can’t find the images ads that you use before.

    2. For the Facebook comment issue, please insert the Facebook App ID for the comment. Please check this image https://www.dropbox.com/s/t706m56lzeofhoa/Screenshot%202018-06-14%2011.59.31.png?dl=0

    Thank you

    Post count: 17
    shzesiong
    June 14, 2018 at 5:17 pm #33247

    Hi Adek,

    I tried using another pc to view, the ads really appear
    I think it is my pc problem, maybe cache or something

    but sorry for bothering you,

    Really Thank You

You must be logged in to reply to this topic.