Close

Account

Documentation

Forum

Menu

Shop Not Working !

  • Post count: 5
    najam133
    November 16, 2014 at 10:56 pm #6441

    Hi, love the theme and already searched through the forum to try and find a solution, to no success.

    http://www.shinynest.co.uk

    1. If you click the above link and then click, ‘Book a Clean’, this takes you the shop, which does not show any products. I have products and categories set up already and WooCommerce pointing to the right page (Services) – it previously pointed to the ‘Shop’ page, with the same problem happening.

    2. Secondly, when you visit the website, I want to disable the loader screen – how do I do this please?

    Thanks.

    Happy to set up user access if required.

    Post count: 8789
    Adek
    November 18, 2014 at 5:53 am #6467

    Hi najam133,

    1. Please make sure if you only have one page for shop page.

    2. You can disable the loader from Customizer or directly when edit those page and choose the Override Default Loader Setup option.

    Thank you

    Post count: 5
    najam133
    November 20, 2014 at 12:04 am #6526

    Hi.

    1. Naturally, I did this, to no success. Your template is not permitting WooCommerce to display the Shop page – when the ‘Book a Clean’ link is clicked, it takes you to the /shop/ page, however, shows a blank page, only displaying the navigation. A link seems to be present, linking to a product, but not all of them are listed? Secondly, there are definitely more products; I’ve checked.

    Please advise on what is happening here and how it can be resolved – WooCommerce configuration is perfect and no messages seen from the system status option on Woo.

    Hope to hear from you.

    Post count: 8789
    Adek
    November 20, 2014 at 8:59 am #6543

    Hi najam133,

    Can you provide me access into your wp dashboard, i will check it directly. You can send it in here and don’t forget to check the Set as private reply option on below.

    Thank you

    Post count: 5
    najam133
    November 20, 2014 at 7:19 pm #6558
    This reply has been marked as private.
    Post count: 5
    najam133
    November 21, 2014 at 9:04 pm #6573

    Hello, any resolve on this please? I’ve left my details above for your reference.

    Post count: 8789
    Adek
    November 24, 2014 at 10:05 am #6593

    Hi najam133,

    I’ve delete shop page in there, because you have 2 Shop page. As i said previously please make sure if you only have one page for Shop page. And also i’ve been disable several plugin except the required plugin.

    Thank you

You must be logged in to reply to this topic.