Close

Account

Documentation

Forum

Menu

set "LATEST NEWS" like demo purpose "agency"

  • Post count: 2
    jenjika
    July 11, 2014 at 11:22 am #1494

    Hi, i need to set into generic section of landing page, “LATEST NEWS” like demo purpose “agency”.
    How can i do this?
    Thanks

    Post count: 2679
    Rai
    July 12, 2014 at 6:22 am #1528

    Hi @jenjika,

    May I know what is generic section that you mean? Those “LATEST NEWS” section on Agency demo is created with Jkreativ – Blog List element / shortcode. You can create with Section Builder or Visual Composer Page Builder. But, before you can create that element, you need to have Blog list page first.

    Thank you

    Post count: 2
    jenjika
    July 14, 2014 at 2:52 pm #1664

    Sorry but in the list of shortcodes, don’t see “blog list element”. In the Creative Documentation i don’t see reference of this.

    Post count: 28
    pswebpros
    July 15, 2014 at 1:39 am #1679

    I have the same problem and actually set up a generic blog page first but still don’t see this shortcode anywhere in the element shortcode section…

    I see “Single Image” , “Google Maps”, etc….

    But no “Blog List”

    I need help on this asap!

    Thanks!

    Post count: 2679
    Rai
    July 15, 2014 at 9:40 am #1701

    Hi All,

    May I know what theme version do you use? I think that because you are running the old version of Jkreativ.
    Please let me know!

    Thank you

    Post count: 28
    pswebpros
    July 15, 2014 at 11:27 am #1712

    I’m using the latest version.

    See here:

    http://screencast.com/t/O68uYVCLG0E

    Also, I don’t have access to the JKreativ dashboard anymore after the upgrade.

    My homepage and CSS changes are missing.

    I’m trying to turn on the legacy builder but option can’t be found.

    Thanks!

    Post count: 28
    pswebpros
    July 15, 2014 at 11:35 am #1713

    Now I’m getting all kinds of weird errors that I wasn’t getting before after upgrading:

    http://screencast.com/t/lNLNuu4JS3

    My site isn’t even viewable at the moment.

    Post count: 28
    pswebpros
    July 15, 2014 at 11:41 am #1714

    I reinstalled everything from scratch and keep getting that error. The only time I don’t get error is when I delete the JKReativ plugin but then nothing else on the site works. I’m using the latest update so I don’t know why this is so problematic. My site is currently down which was working fine before the update. All I wanted was the Latest News list.

    Post count: 2
    jenjika
    July 15, 2014 at 5:02 pm #1722

    I download and activate the new version of jkreativ, in fact the new shortcode is in list. Thanks

    Post count: 2679
    Rai
    July 16, 2014 at 6:11 am #1748

    @pswebpros : What about the plugin version? have you update it too? If you download the latest theme package, all required plugins (updated) is included in theme (jkreativ-themes > plugin). Please use those plugin instead of old version.

    @jenjika : well done 🙂

    Best regards,
    Rai

    Post count: 28
    pswebpros
    July 17, 2014 at 2:31 am #1792

    I had to delete everything and install through that envato plugin which I hadn’t used the first time around. I was installing theme and plugin through FTP. For some reason when I uploaded the plugin manually, it didn’t work but when I used the Envato marketplace installer, it worked.

    That usually doesn’t happen but everything is cool now! I had to redo some of my CSS changes but no biggie. 🙂

    Post count: 2679
    Rai
    July 17, 2014 at 6:46 am #1812

    Hi @pswebpros, glad to hear that. I hope you can finish your website very soon 🙂

You must be logged in to reply to this topic.