Close

Account

Documentation

Forum

Menu

Section Builder does not appear

  • Post count: 10
    beyondmaybe
    July 10, 2014 at 1:00 am #1407

    Hello, I have installed the JKreativ plugins but the Section Builder does not appear on my Page or Post Editor. I can’t access shortcodes to start building! I can see the Revolution Slider and WooCommerce icons but not the “J” icon in the Visual Editor Toolbar. Please advise.

    Post count: 2684
    Rai
    July 10, 2014 at 8:38 am #1412

    Hi beyondmaybe,

    If you want to use Section Builder, make sure you have select Landing Page Builder template.
    Btw, have you installed all required plugins? Especially Jkreativ Plugin.

    Please let me know.

    Thank you

    Post count: 8
    freshsmoothie
    July 10, 2014 at 9:07 am #1419

    Hi!
    I (automatically) updated jkreativ plugin – now my site is showing only warnings and errors:
    Warning: Invalid argument supplied for foreach() in /www/htdocs/v157547/spirit/wp-content/themes/jkreativ-themes/template/landing/section-content-builder.php on line 11

    and

    Warning: Invalid argument supplied for foreach() in /www/htdocs/v157547/spirit/wp-content/themes/jkreativ-themes/template/template-landing-page.php on line 94

    and no content anymore…
    I had a landing page (one page design) with a Fullscreen Youtube Video Header… Its gone!

    Whats that… helpless.. :-((

    Post count: 10
    beyondmaybe
    July 10, 2014 at 6:11 pm #1457

    Hi Rai,
    Yes, all JKreativ plugins are installed with no error messages. Yes, I selected Landing Page Builder. Any suggestions for what to try next?

    • This reply was modified 4 years, 3 months ago by  beyondmaybe. Reason: added info
    Post count: 2684
    Rai
    July 11, 2014 at 5:13 am #1477

    @beyondmaybe:
    It’s weird, can you give me access to your site and I’ll check it. Also, may I know what is you theme & plugin version?

    @freshsmoothie,
    Have you updated to latest version 2.0.0? Thats error is often because of empty section or miss match plugin & theme version. Anyway, it would be easier for us to help you if you post on new topic. So, we can focus to help you with your issues.

    Thank you

    Post count: 3
    Harro69
    July 11, 2014 at 6:51 am #1483

    Same issue here with no ‘J’ button or shortcodes/template functions working. Any joy sorting?

    Post count: 3
    Harro69
    July 11, 2014 at 8:20 am #1488

    Well a complete wipe of theme and plugins and reinstall fixed things 🙂

    Post count: 2684
    Rai
    July 12, 2014 at 3:07 am #1527

    Hi @harro69,

    In version 2.0.0 or latest, by default Section Builder is OFF because we implement Visual Composer as Page Builder. To enable Section Builder go to: Jkreativ Dashboard > General Setting > Enable Legacy Section Builderand make sure this option ON. Go back to your Page and select template: Landing Page Builder - Legacy Section Builder.

    Thank you

    Post count: 10
    beyondmaybe
    July 14, 2014 at 8:58 pm #1677

    I’m running version 1.0.3 of the theme and the Jkreativ plugin is 1.1.0. Is the problem maybe that the plugin is up to date but the theme is not?

    Post count: 2684
    Rai
    July 16, 2014 at 1:49 am #1731

    Hi @beyondmaybe,

    Oh yes, please do update your theme and use plugins on new theme package.
    Mismatch plugin & theme it will cause errors.

    Thank you

    Post count: 10
    beyondmaybe
    July 16, 2014 at 1:56 am #1732

    How do I update the theme? Do I have to download again? I don’t see an update button.
    When I check for updates it says it’s up to date.

    • This reply was modified 4 years, 3 months ago by  beyondmaybe.
    Post count: 2684
    Rai
    July 16, 2014 at 8:15 am #1758

    Hi beyondmaybe,

    For prevent error on mismatch theme & plugin version, I suggest you to update theme manually. Yes, you need to download the latest version, remove the old version (theme & plugins) first then upload the new one.

    Please let me know if you had problem during update.

    Thank you

You must be logged in to reply to this topic.