Close

Account

Documentation

Forum

Menu

Scroll Bug in Chrome

  • Post count: 8
    albertobarreto
    February 9, 2015 at 4:07 pm #8948

    Dear Jkreativ Team,

    First of all I want to congratulate you for the excellent theme you guys have developed. I am very happy with how it works and allows my company yo showcase our business in the best way possible.

    The reason I am contacting you guys is because I am having issues scrolling down in my page when using the Google Chrome browser. My website is: http://www.luckyfrogstudios.com

    The problem is that the website is lagging when a user scrolls down and sometimes it does not even scroll down. This is only happening in Google Chrome. I really need your help with this as I have not been able to solve the problem by myself.

    Thanks for your time and help and let me know if you need any more information.

    Best,
    Alberto

    Post count: 6417
    Adek
    February 12, 2015 at 7:46 am #9103

    Hi Alberto,

    Thanks for your kind words. 🙂
    Actually it’s weird for me. Because i check on another page, smooth scroll just work fine. May i know the version of theme and jkreativ plugin on your site?

    Thank you

    Post count: 8
    albertobarreto
    February 16, 2015 at 5:42 pm #9383

    Yes, so the version of the theme is 2.2.6. And the version of the jKreativ plugin is 1.2.1.

    Hope this will help resolve the issue!

    Have a great day,

    Best,
    Alberto

    Post count: 8
    albertobarreto
    February 17, 2015 at 2:53 pm #9412

    Yes, so the version of the theme is 2.2.6. And the version of the jKreativ plugin is 1.2.1.

    Hope this will help resolve the issue!

    Have a great day,

    Best,
    Alberto

    Post count: 8
    albertobarreto
    February 17, 2015 at 4:07 pm #9416

    Also Dek, what is the best way to get in contact with you guys to get the JKreativ theme customized? Please let me know as I would like to know how that process would work.

    Best,
    Alberto

    Post count: 6417
    Adek
    February 19, 2015 at 3:41 am #9427

    Hi Alberto,

    I’m not quite sure on this thing. Please try to disable all plugin except the required plugin that come with these theme. Anyway please try to clear your browser cache and may i know the version of google chrome that you use?

    Can you tell me more about customization that you mean in this case? Just want to make more clear.

    Thank you

    Post count: 8
    albertobarreto
    February 19, 2015 at 4:34 am #9433

    Hi Dek, I am using Google Chrome version 40.0.2214.111 (64-bit) and I use a MacBook Pro. I will go ahead and disable all the plugins except the jKreativ and start from there to see if that is the problem, I will keep you posted on the result.

    As for the customization, I am refering that there is a possibility that I will have to build a website for a client and they would require certain customizations from how the jKretiv is right now. In essence it will be the jKreativ but with some changes and API integrations. Is this something that could be possible through you? Let me know if I made myself clear and need to explain in more detail.

    Best,
    Alberto

    Post count: 8
    albertobarreto
    February 19, 2015 at 3:10 pm #9444

    Hi Dek, I deactivated all of the plugins and the same Scroll Bug still persists, what other thing to troubleshoot do you think I can do to get rid of the bug?

    Have a good day,

    Alberto

    Post count: 8
    albertobarreto
    February 20, 2015 at 5:32 pm #9486

    Hi Dek,

    I tried installing the theme again and it is still giving me the same bug. What do you think can be done, my boss wants the site to be perfect as we will be promoting it to increase our business. Please let me know as soon as possible if this is something than can be resolved.

    Thanks for your time and help,
    Alberto

    Post count: 6417
    Adek
    February 21, 2015 at 8:47 am #9501

    Hi Alberto,

    I’ve been check almost of the page on your site here http://www.luckyfrogstudios.com/ and i check it on different browser (safari, chrome and firefox) but i don’t get any problem with scrolling the page. May i know which page that you referring to in this case, can you provide me the url of those page?

    Also please try to clear your browser cache.

    Thank you

    Post count: 8
    albertobarreto
    February 24, 2015 at 3:26 pm #9598

    It is in that same one http://www.luckyfrogstudios.com

    Post count: 8
    albertobarreto
    February 24, 2015 at 6:37 pm #9603

    I have been thinking that maybe the issue could be because I am using the w3 cache plugin. Do you believe this might be an issue as well?

    Post count: 6417
    Adek
    February 27, 2015 at 4:46 am #9654

    Hi Alberto,

    Actually it’s weird for me about this thing. I’ve been check your site with google chrome browser Version 40.0.2214.115 (64-bit) and i think there is no problem with smooth scroll. I can send an screen video in this case. https://www.dropbox.com/s/fratn2chae9uz4o/scroll.mov?dl=0

    Thank you

    Post count: 4
    pixelstik
    February 8, 2016 at 9:01 pm #18348

    Hello,

    I am having a similar issue. It disappears when I reinstall everything and stays working for a while until it goes corrupt. Oddly enough, as soon as it goes corrupt I try reverting to just before it starts the bug and there is no affect. It does however go away when I disable smooth scrolling, only to come back when enabled again. My chrome version is 48.0.2564.103, WordPress 4.4.2 and I have had the bug present itself with a minimum install (no additional plugins other than required by theme) Have you had any insight to this bug lately?

    Thank You!

    • This reply was modified 1 year, 9 months ago by  pixelstik. Reason: additional info
    Post count: 4
    pixelstik
    February 8, 2016 at 9:30 pm #18351

    I just found on another thread for another theme with a similar issue that if chrome is set to 90% zoom it creates this problem. With this adjustment the problem goes away.

You must be logged in to reply to this topic.