Close

Account

Documentation

Forum

Menu

rounded images on home: serviceicon

  • Post count: 39
    photosymbiosis
    May 28, 2015 at 4:02 pm #11965

    Hi I have updated the theme today to the last version and every border-radius div shows the image not centered on rounded images, please check the url: http://www.photosymbiosis.es
    Any soolution for this issue?

    Post count: 5936
    Adek
    May 29, 2015 at 3:19 pm #12012

    Hi photosymbiosis,

    Please try to use this code below and put them on the Jkreativ Dashboard > Additional Style :

    Thank you

    Post count: 39
    photosymbiosis
    May 29, 2015 at 4:47 pm #12015

    Done but not working.

    Post count: 39
    photosymbiosis
    May 29, 2015 at 11:57 pm #12017

    Php version is now 5.5.23 on my server and before was working with 5.4.
    Can this be the problem?

    Post count: 39
    photosymbiosis
    June 1, 2015 at 10:23 am #12032

    We have migrated the website to another server but same display error, does anybody reported similar bug? It happens without updating the theme too.

    Post count: 39
    photosymbiosis
    June 1, 2015 at 11:30 am #12034

    here the old installation perfectly working: http://www.selfimagephotography.com
    here the new installation with the bug: http://www.photosymbiosis.es

    Post count: 39
    photosymbiosis
    June 1, 2015 at 4:36 pm #12045

    we desist, rollback operation we are going to stay at first server. There goes perfect we cant move the website to any server we tried several servers with a lot of configurations, tried to export/import xml way, with plugins, copying server to server files and database, nothing worked with this especific bug.

    Post count: 5936
    Adek
    June 2, 2015 at 12:04 pm #12055

    Hi photosymbiosis,

    Actually it’s weird for me. Anyway may i know what the current version of Jkreativ themes that you use on your site and have you try to disable all plugins except required plugin that come with our themes?

    Thank you

You must be logged in to reply to this topic.