Close

Account

Documentation

Forum

Menu

Revolution Slider Shadow Not Appearing

  • Post count: 14
    markpevans
    April 17, 2015 at 9:59 am #10926

    Hi, The shadow effect under the revolution slider is not appearing. I have checked all settings but still nothing. Any ideas?

    Post count: 6700
    Adek
    April 18, 2015 at 7:27 am #10954

    Hi markpevans,

    Can i see the page that contain the slider that you referring to on above? i will check it directly.

    Thank you

    Post count: 14
    markpevans
    April 18, 2015 at 7:55 am #10961

    Yes, the website address is http://quadro.ae/

    It’s currently still being built but I have switched maintenance off for you to take a look.

    Post count: 6700
    Adek
    April 18, 2015 at 10:32 am #10972

    Hi markpevans,

    I still don’t get any idea about this thing. Can you help me to provide an access into your wp admin panel so i can replicate them on my side. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 14
    markpevans
    April 18, 2015 at 1:01 pm #10983
    This reply has been marked as private.
    Post count: 6700
    Adek
    April 20, 2015 at 7:56 am #11000

    Hi markpevans,

    I’ve been make a change in there and you can check it out now. Previously i just change the margin bottom of your slider in the slider settings so it will give more space on the bottom of your slider.

    Thank you

    Post count: 14
    markpevans
    April 23, 2015 at 8:33 am #11117

    Awesome! Thank you so much.

    Post count: 6700
    Adek
    April 24, 2015 at 8:24 am #11149

    You’re welcome markpevans 🙂

    Regards

You must be logged in to reply to this topic.