Close

Account

Documentation

Forum

Menu

Review isn´t posting the right score

  • Post count: 7
    borys
    August 20, 2015 at 12:52 am #13790

    I already made 3 reviews, the first two are perfect, but the third one throws a 4.5 score when the only score that i gave was the product rating, and the rating number is 9. Please help me. here is the mistaken score: http://blog.datasoft.com.ar/review/chromecast/ how do i solve that? i checked out the documentation but it doesnt give info about it.

    Thanks

    Diego

    Post count: 2448
    Jegbagus
    August 20, 2015 at 1:48 am #13797

    hi borys, we recently give option to rebuilding review option on jmagz dashboard > Rebuild Review Point.

    You will just need to click it once, and all of your review will recalculated. it may because you leave empty review on your metabox. it may cause the problem, but tools that i recently create will fix the issues.

    Thank you

    Post count: 7
    borys
    August 20, 2015 at 1:54 am #13800

    I just do what you´re telling me, the one review that had the problem now its solved but it messed up one that was working perfectly http://blog.datasoft.com.ar/review/synology-ds214se/ . I tryied by rebuilding review option again but it doesnt do anything.

    Post count: 2448
    Jegbagus
    August 20, 2015 at 2:21 am #13803

    hi borys, can you give me access to your admin panel. i need to take a look what is problem that causing this issues.

    Thank you

    Post count: 7
    borys
    August 20, 2015 at 2:23 am #13804
    This reply has been marked as private.
    Post count: 2448
    Jegbagus
    August 20, 2015 at 2:42 am #13806

    hi borys, it fixed. i will also include fix for this issues on next update.

    thank you

    Post count: 7
    borys
    August 20, 2015 at 2:54 am #13808

    Thanks!!

You must be logged in to reply to this topic.