Close

Account

Documentation

Forum

Menu

Restore default path to images

  • Post count: 75
    CDascalu
    July 28, 2015 at 6:52 pm #13212

    Hello,

    I have a small problem with my theme, I am sure you can help me. Due to the fact that I use a /dev/ installation, which is blocked by robots.txt for avoiding duplicate content, on my main website, the image paths remain with /dev/ (Circle Big Ajax Loading Image,Circle Small Ajax Loading Image, Horizontal ajax loading image (100x15px)), so I had to save them from /dev/ and upload them again on my main, but now they are on /uploads/.

    Where do I have to change the path from /dev/ to main, in which files?

    From http://www.cyprus-photo.com//dev/wp-content/themes/jkreativ-themes/public/img/loading.gif

    To http://www.cyprus-photo.com/wp-content/themes/jkreativ-themes/public/img/loading.gif

    ?

    Thanks in advance,

    Cristian Dascalu

    Post count: 5998
    Adek
    July 30, 2015 at 5:57 am #13231

    Hi Cristian,

    I’m not quite sure on this thing. Can you help me to provide me the url of the page that showing this problem?

    Thank you

    Post count: 75
    CDascalu
    July 30, 2015 at 10:11 am #13237
    This reply has been marked as private.
    Post count: 5998
    Adek
    August 1, 2015 at 6:25 am #13274

    Hi Cristian,

    You just need to remove your custom css (your code above) on Additional Style.

    Thank you

    Post count: 75
    CDascalu
    August 1, 2015 at 8:36 am #13283
    This reply has been marked as private.
    Post count: 5998
    Adek
    August 3, 2015 at 3:27 am #13297

    Hi Cristian,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 75
    CDascalu
    August 3, 2015 at 9:22 am #13323
    This reply has been marked as private.
    Post count: 5998
    Adek
    August 4, 2015 at 2:09 am #13343

    Hi Cristian,

    I’ve been check your site. It seems you’re upload the loader gif from Customizer right? If so, please try to remove your loader from there.

    Thank you

    Post count: 75
    CDascalu
    August 4, 2015 at 1:51 pm #13350
    This reply has been marked as private.
    Post count: 5998
    Adek
    August 5, 2015 at 2:39 am #13362

    Hi Cristian,

    Please try to remove your loader from Customizer. Then you will need to edit this file jkreativ-themes/public/css/main.css then jump into line 2315, you will find this code :

    Then you will need to edit this line background-image: url("http://www.cyprus-photo.com/wp-content/themes/jkreativ-themes/public/img/loading.gif");

    You may also need to edit line 2181.

    Thank you

    Post count: 5998
    Adek
    August 6, 2015 at 3:43 am #13388

    Hi Cristian,

    I’ve check your site and it seems you don’t change the main.css file yet.

    Anyway, i was removed them from the customizer and the loading image just work fine on my side.

    Thank you

    Post count: 5998
    Adek
    August 10, 2015 at 2:56 am #13427

    Hi Cristian,

    If so, please try to disable WP Super Cache plugin. It will make a little bit confusing with cache file.

    Thank you

    Post count: 75
    CDascalu
    August 10, 2015 at 9:44 am #13435
    This reply has been marked as private.
    Post count: 5998
    Adek
    August 11, 2015 at 8:38 am #13448

    Hi Cristian,

    I’ve remove them from the customizer again. Please take a look on this image below :

    https://www.dropbox.com/s/h1agoj96q41g15i/Screenshot%202015-08-11%2016.46.20.png?dl=0
    https://www.dropbox.com/s/0cgy8zh4rrza6w1/Screenshot%202015-08-11%2016.43.37.png?dl=0

    Thank you

    • This reply was modified 2 years, 2 months ago by  Adek.
    Post count: 75
    CDascalu
    August 11, 2015 at 3:00 pm #13460
    This reply has been marked as private.

You must be logged in to reply to this topic.