Close

Account

Documentation

Forum

Menu

Remove Preloader For HTML5 Videos

  • Post count: 34
    dumbledore
    December 1, 2014 at 6:25 am #7066

    Hello Support, your theme is very beautiful!

    I am trying to show a self-hosted HTML-5 Video (MP4) with “Jkreativ Fullscreen Text Slider”. It is only a short loop, ca. 5 MB in size.

    Every time the loop finishes and starts over, a grey-whiteish circular preloader pops up, which, frankly, destroys the whole looping effect.

    How would I HIDE this preloader?

    Thank you

    Post count: 6682
    Adek
    December 1, 2014 at 7:35 am #7068

    Hi dumbledore,

    May i know if the preloader that you mean is the loader element, right? Because i’m not quite sure about preloader that you mean on above.

    Thank you

    Post count: 34
    dumbledore
    December 1, 2014 at 8:19 am #7073

    I am refering to the video preloader that automatically shows up on the frontend after I insert an MP4 Video into the Jkreativ Fullscreen Text Slider. It briefly appears after each loop.

    Unfortunately I don’t know if this preloader is called a “loader element” in your terminology.

    Post count: 6682
    Adek
    December 1, 2014 at 8:24 am #7074

    Hi dumbledore,

    Can you help me to provide me the page url, i will check it directly.

    Thank you

    Post count: 34
    dumbledore
    December 1, 2014 at 9:29 am #7084
    This reply has been marked as private.
    Post count: 34
    dumbledore
    December 1, 2014 at 9:38 am #7085
    This reply has been marked as private.
    Post count: 6682
    Adek
    December 2, 2014 at 10:31 am #7114

    Hi dumbledore,

    Please try to use this code below to achieve that and put it on the JKreativ Dashboard > Additional Sytle :

    Thank you

    Post count: 34
    dumbledore
    December 2, 2014 at 12:01 pm #7127

    Hello Dek,

    thank you for your code. I tried, but it did NOT HIDE the video preloader in CHROME and FIREFOX. The grey dotted circle element still flickers visibly at each turn of the loop.

    IE browser does not show the self-hosted video loop at all, I will open another ticket for this problem.

    In SAFARI, the preloader seems to be hidden by default, just as I need it to be. The circle does not appear, whether I use your CSS or not.

    Btw, I also tried .video-wrap {background: none!important;}, but this generated a warning signal in the backend -??

    Please resolve this problem.

    Post count: 6682
    Adek
    December 3, 2014 at 11:42 am #7303

    Hi dumbledore,

    About the warning signal, don’t worry about that. Because in this case you need to override another css code for those element (by default). May i know what the result if you use !important?

    Thank you

    Post count: 34
    dumbledore
    December 3, 2014 at 1:59 pm #7306

    Hi Dek,

    with or without !important added to your snippet, the loading symbol remains visible.

    I also tried to comment out this line in public/main/main.css: .bigloader {/**** background-image: url("../img/loading.gif"); ****/}

    But the loading circle is still there.

    Did you take a look at my screenshot? Is the symbol part of the theme or maybe some standard html-5-video feature?

    Post count: 34
    dumbledore
    December 4, 2014 at 10:08 am #7377

    Please help to resolve this.

    Post count: 6682
    Adek
    December 4, 2014 at 1:21 pm #7381

    Hi dumbledore,

    Can you provide me access into your wp dashboard, i will check it directly. I’m not quite sure if you can achieve that (remove preloader), but i just want to try to help you. You can send it in here and don’t forget check the Set as private reply option below.

    Thank you

    Post count: 34
    dumbledore
    December 5, 2014 at 9:00 am #7410
    This reply has been marked as private.
    Post count: 6682
    Adek
    December 8, 2014 at 7:15 am #7443

    Hi dumbledore,

    I’ve done. Please take a look.

    Thank you

    Post count: 34
    dumbledore
    December 8, 2014 at 2:33 pm #7471

    Hi Dek,

    thank you for your effort – I was exited at first, but the grey loading symbol is still popping up in full sight? I saw it in Chrome and Firefox, after deleting the caches. I conclude the loading symbol has NOT yet been made invisible.

    What did you change?

You must be logged in to reply to this topic.