Close

Account

Documentation

Forum

Menu

Remove Items from Menu / Products

  • Post count: 2
    JuanArcos
    July 14, 2016 at 11:04 pm #21233

    Hi, i activated woocomerce but im using it as a catalog, a disabled the purchase configuration but i also want to eliminate the two icons that appear in the main menu on the right side.

    Also in the products section i cannot select images to use as gallery, the link to do this doesnt open the gallery.

    Post count: 5927
    Adek
    July 15, 2016 at 2:03 am #21236

    Hi JuanArcos,

    Can you provide me the url of your site url so i can check it further on my side. It seems you will need to add some css code to achieve that.

    Thank you

    Post count: 2
    JuanArcos
    July 17, 2016 at 3:40 pm #21288
    This reply has been marked as private.
    Post count: 5927
    Adek
    July 18, 2016 at 2:18 am #21294

    Hi JuanArcos,

    I’ve been check your site previously and i’ve been remove the woocommerce icon.

    Can you tell me more detail about cannot select images to use as gallery in the products section as you said on above? Just want to make sure on this thing.

    Thank you

    Post count: 2
    JuanArcos
    July 18, 2016 at 2:38 pm #21297

    Sure, on the main image of each product i can only use 1 image, but i need to show more images of my products to my customers, can i insert a gallery for each product?

    i’m using quickview by woocomerce to show my products: http://pseudonimo.mx/catalogo/

    But when i am in the edit mode for each product i do not know where i can select more images to show as a gallery instead of just one image.

    http://pseudonimo.mx/wp-content/uploads/2016/07/Captura-de-pantalla-2016-07-18-a-las-9.34.48.png

    The QuickView is only showing the characteristics of each product, and in the edit mode of each product a cannot use the following option:

    http://pseudonimo.mx/wp-content/uploads/2016/07/Captura-de-pantalla-2016-07-18-a-las-9.37.35.png

    THANKS!

    Post count: 5927
    Adek
    July 20, 2016 at 1:24 am #21325

    Hi JuanArcos,

    Thanks for you detail information. Please try to disable all of your plugins in there and just keep required plugin activated that related with our theme. Also may i know what the current version of jkreativ theme that you have in there? Can you try to revert back into parent theme for a while. Just want to make sure on this thing.

    Thank you

You must be logged in to reply to this topic.