Close

Account

Documentation

Forum

Menu

Remove author and date on pages?

  • Post count: 28
    JohannaW
    February 14, 2018 at 11:05 pm #28736

    Hi!

    I have two questions:
    Is it possible to remove the info about author, dates and comments (on as many places as possible) on PAGES on the site?
    Also, could I have done something wrong, considering that text has line breaks in the middle of words? Example: http://omrättigheter-icb.se/kvinnors-rattigheter-forelasare/

    Cheers,
    Johanna

    Post count: 9465
    Adek
    February 15, 2018 at 10:09 am #28747

    Hi Johanna,

    1. Yes, it’s possible. In this case, you may need adding custom CSS code to hide the post meta.

    2. I’ve been checking the URL on above, but it gives me an error page. https://www.dropbox.com/s/5sjm5gidwgbbgo0/Screenshot%202018-02-15%2010.08.52.png?dl=0. Kindly you can check it out.

    Thank you

    Post count: 28
    JohannaW
    February 22, 2018 at 6:47 pm #28903

    Hi again,

    sorry, my bad: the adress is http://omrättigheter.se/kvinnors-rattigheter-forelasare/ Do you see what I mean about words being broken in the line margin?

    You said that I need to add custom CSS code to hide the post meta. Could you define exactly where I do that and what code I need to use?

    Thank you so very much!
    Johanna

    Post count: 2679
    Rai
    February 23, 2018 at 9:31 am #28926

    Hi Johanna,

    You could do it by setting up from the option, in the page editing scroll down to the JNews : Single Page Default > look for option “Show Page Meta” and make sure it is switched OFF.

    Let me know if you have more questions.

    Thank you

    Post count: 28
    JohannaW
    March 2, 2018 at 12:13 am #29162

    Hi!

    Is this the admin page I should use to find the Single Page Default? http://omrättigheter.se/wp-admin/customize.php Because I can only see Single POST Default there. Am I looking at the wrong place? You wrote that I could do it “by setting up from the option” and I am not sure what that means? If possible, please tell me precisely where I should go 🙂

    Also, did you see my other questions about many of my words in the end of a row being cut in the middle?

    Many thanks,
    Johanna

    Post count: 2679
    Rai
    March 2, 2018 at 10:47 am #29178

    Hi Johanna,

    No, it is not in the customizer, but in the Page editor (Pages > Edit page you want to hide its meta) and the option group box is located bottom of the content editor. Please see this screenshot:
    Screen Shot 2018-03-02 at 10.28.04 AM.png

    About word wrap, I see your text content is using (that most likely “enter” in the editor) that is why the word after that being dropped. See screenshot below for detail:
    wordwrap.jpg

    Kind regards,
    Rai

    Post count: 28
    JohannaW
    April 12, 2018 at 5:28 pm #30402

    Hi!

    Sorry for the late response.

    About the dates showing on all posts and pages on the front page – the answer doesn’t seem to be (completely, at least) to stop showing page meta on page header. That removes the info on the actual page, but I want it gone on the omrättigheter.se as well. Both the author name and the dates. Is that possible? 🙂

    About the words being cut in half all over the page – the problem does not seem to be the use of <br>. The problem exists on all pages and posts on the site, and throughout the whole texts, regardless of line breaks being used or not. See for example: http://omrättigheter.se/moderator-anlita-samtalsledare/ How do I stop the words from being splitted everywhere like that?

    Thanks for your time!
    Johanna

    • This reply was modified 3 months, 1 week ago by  JohannaW.
    Post count: 9465
    Adek
    April 13, 2018 at 10:29 am #30430

    Hi JohannaW,

    1. Please add this CSS code below into Customize > Additional Style to hide the author and post date:

    2. I’m not quite sure with words cut problem that you mention on above. Can you please provide me an example such as screenshot about the problem? just want to make sure.

    Thank you

    Post count: 28
    JohannaW
    April 16, 2018 at 9:09 pm #30580
    This reply has been marked as private.
    Post count: 2679
    Rai
    April 17, 2018 at 12:31 pm #30633

    Hi,

    Please try adding this CSS code to fix the word-breaking issue:

    Let us know if you have more questions.

    Thank you

    Post count: 28
    JohannaW
    April 17, 2018 at 9:55 pm #30662

    Wonderful, it worked. Cheers!

    Johanna

    Post count: 2679
    Rai
    April 18, 2018 at 8:53 am #30677

    Awesome! Anyway, if you love this theme, please consider giving a 5-stars rating on Themeforest. It will help very much for the development.

    Thank you

You must be logged in to reply to this topic.