Close

Account

Documentation

Forum

Menu

reCAPTCHA issue on Login form

  • Post count: 49
    saupan
    April 18, 2016 at 10:51 am #19706

    The social media (FB) login works as expected however When I am trying to login using username & password based login form, below error is shown.
    I could not find any settings for the login page form reCAPTCHA…

    The reCAPTCHA wasn’t entered correctly. Please try it again.

    How to resolve this?

    Thanks,

    Post count: 2268
    Jegbagus
    April 19, 2016 at 12:58 am #19717

    hi saupan, i don’t know where you get those recaptcha. we don’t integrate recaptcha into our themes.
    if you are using third party plugin, you will need to do some custom change to make it compatible with this themes.

    Thank you

    Post count: 49
    saupan
    April 19, 2016 at 4:33 am #19732

    This is the error message – “The reCAPTCHA wasn’t entered correctly. Please try it again.” and all I have done after installing your theme is upgrade wordpress to the latest version. Also I coul not find any installed captcha/recaptcha plugin..How to proceed?

    Post count: 2268
    Jegbagus
    April 20, 2016 at 12:17 am #19747

    hi saupan, im not very sure about this issues.
    try to disable social login and see if its work. the issues may related with google login.

    Thank you

    Post count: 49
    saupan
    April 20, 2016 at 5:38 am #19762

    I have disabled all social logins (FB, GOOGLE & LINKEDIN) but the issue remains..Logging in using username & password is supposed to be a very basic functionality. Could you think of any other reason or recommend any other way to troubleshoot this?

    Post count: 2268
    Jegbagus
    April 21, 2016 at 1:16 am #19797

    we don’t know what is the issues. because we don’t have integration with recaptcha. the only think that we suspect is google login that causing issues. how about you try to reupload your themes. it may issues with the file because this is the first time we have issues like this.

    Thank you

    Post count: 49
    saupan
    April 25, 2016 at 3:27 am #19900

    This problem did not appear since I’ve disabled my server’s cache. Thanks,

    Post count: 2268
    Jegbagus
    April 25, 2016 at 6:55 am #19904

    lol

You must be logged in to reply to this topic.