Close

Account

Documentation

Forum

Menu

Problems with images with the Jnews Hero after updating version 1.1.2

  • Post count: 101
    Communication Contact
    November 17, 2017 at 2:23 pm #25584

    Hi,

    I updated them to version 1.1.2

    He has created problems with images with the Jnews Hero.

    example:

    https://www.knews.it/attualita/

    Of course the cache has been updated, but the problem remains.

    I look forward to your urgent meeting, thanks and good work.

    Post count: 101
    Communication Contact
    November 17, 2017 at 2:26 pm #25585

    Hi,

    I wanted to point out another mistake,

    that the image problem is also when I control the home page from my account.

    always for the Jnews Hero

    Post count: 101
    Communication Contact
    November 17, 2017 at 2:41 pm #25588

    Hi,

    I noticed that the problem does with Hero Skew,

    because with other Heroes this is not a problem

    Post count: 101
    Communication Contact
    November 17, 2017 at 2:54 pm #25589

    Hi,

    what I see with my account in home and category:

    https://drive.google.com/file/d/13MexUfwtfwiQR5TUEWcH0CzYrxYC7CTZ/view?usp=sharing

    https://drive.google.com/file/d/17eLVPX8JaPu6tbE8GXgAONLR2k3NxYKS/view?usp=sharing

    Post count: 101
    Communication Contact
    November 17, 2017 at 3:21 pm #25590

    Hi,

    now I’m back to version 1.1.1

    Expect you fix the problem before

    Post count: 101
    Communication Contact
    November 18, 2017 at 3:59 am #25615

    Hi,

    I have activated Theme version 1.1.2 and update wordpress to version 4.9

    But the problems remain anyway.

    Can you give me some update about it ???

    Post count: 7560
    Adek
    November 18, 2017 at 4:11 am #25617

    Hi Communication Contact ,

    We already notice this issue. At the moment we still working on fixing this issue. Please be patient for a while, hopefully we can provide your the fixed update asap.

    Thank you

    Post count: 101
    Communication Contact
    November 18, 2017 at 4:25 am #25620

    Hi,

    you are very good at finding the problems, so I trust your talent.

    But I hope you find the solution … very soon …

    Post count: 2284
    Rai
    November 18, 2017 at 5:10 am #25621

    Hi Communication Contact,

    To quick fix this issue please update file located at:
    your_wp_installation_path/wp-content/themes/jnews/class/Module/Hero/Hero_View_Skew.php

    Replace with this:

    We will also provide this fix on theme update.

    Thank you

    Post count: 101
    Communication Contact
    November 18, 2017 at 2:49 pm #25633

    Hi,

    now it works well …

    Thank you for solving the problem very quickly ..

    Only as an account, I still see the problem, when the enabler CDN plugin is active, perhaps the cookies are stored.

    Do you have any other tips without deleting my account cookies?

    Example:

    https://drive.google.com/file/d/1bHgN4NCQE1ihstc8d3R-rgKGtbmmfjnl/view?usp=sharing

    https://drive.google.com/file/d/1NU41TfmQse0joq10L2rsEbNeYP2uQGDN/view?usp=sharing

    Look forward to your suggestion

    Post count: 7560
    Adek
    November 20, 2017 at 12:58 am #25661

    Hi Communication Contact,

    I do not quite understand what you mean on above. Can you tell me more detail about this so i can easily to help you.

    Thank you

    Post count: 2284
    Rai
    November 20, 2017 at 1:28 am #25666

    Hi Communication Contact,

    Please try to clear your browser cache. If seems at your backend still loaded cached files.

    Thank you

You must be logged in to reply to this topic.