Close

Account

Documentation

Forum

Menu

Problems installing plugins

  • Post count: 5
    Nforzoni
    June 18, 2016 at 3:17 pm #20798

    Hi guys,
    I really like your theme but I can t start using it .. because I can t install the plugins ..
    after theme installation, i click on BEGIN INSTALLING PLUGINS… and it gives an error ( SEE ATTCHEMNT ) ..
    http://www.ripo.tobuweb.space/wp-content/uploads/2016/06/server_error1.png

    if I try to install them ine by one … it says THERE IS A PROBLEM WITH API …

    What can I do ??

    Best regards

    Niccolò

    Post count: 5
    Nforzoni
    June 18, 2016 at 3:28 pm #20799

    HI ,

    I have also installed a new wordpress in a new subdomain .. and tried again ..
    no results!!
    I m not able to install the plugins!!

    Post count: 5983
    Adek
    June 20, 2016 at 8:26 am #20811

    Hi Niccolò,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 5
    Nforzoni
    June 20, 2016 at 8:46 am #20817
    This reply has been marked as private.
    Post count: 5983
    Adek
    June 20, 2016 at 10:16 am #20825

    Hi Niccolò,

    I’ve been try to check your site in there. About the problem when you’re going to install required plugin, it seems this problem only occurs when you’re trying to install a plugin from wordpress repository. Actually it’s weird for me about this problem. We will take a look on this thing. I hope you can be patient. Anyway, for meantime you can try to go download those plugins into https://wordpress.org/plugins/ and upload it manually.

    Let us know if you need something else in there.

    Thank you

You must be logged in to reply to this topic.